FORUMS: list search recent posts

Error messages when launching VS7

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kenneth Daves
Error messages when launching VS7
on Mar 23, 2004 at 6:14:32 pm

The following is the gist of a message I sent to Ulead Tech Support and posted on the Ulead forum. I did forget to note that after a clean re-install, the program does seem to work properly even though I still get the error messages. Any help would be appreciated.

I have begun to get two error messages listed below when I launch VS7. They are "SerializeBB Error" and "Load From Stream Error". Also, the program began crashing whenever I tried to apply a transition from the VFX group. I had to completely uninstall and delete the VS7 folders from the program files iand then re-install VS7 in order to fix the transition problem. However, I have continued to get the error messages when I launched the program.
This problem happened just after I used the VS7 DVD module to create a DVD and after outputting a brief section to DV tape.




Return to posts index

Jerry Jones
Re: Error messages when launching VS7
on Mar 23, 2004 at 10:01:49 pm

I have never personally encountered either error message.

I have never read any previous reports about the "serializeBB error" message.

I have - however - read reports about the "Load From Stream Error" message.

This issue usually can be resolved via installation of the "MPEG VIO DRIVER UPDATE PATCH" located at the bottom of the Web page at the following link:

http://www.ulead.com/tech/vs/vs_ftp.htm

Ulead's servers have been having temporary problems - so you may need to wait a few hours before the download link will work properly.

As for the first error message, I would suggest you contact Ulead's technical support team.

Please visit the Web page at the following link:

http://www.ulead.com/tech/suppform.htm

After you log-in, you should gain access to the official e-mail technical support request form.

Complete/send the form and you should receive a response within a week.

If not, you can phone Ulead's Los Angeles technical support team at the following number:

1 (310) 896-6391, Monday-Friday, 8:30am-5:00pm PST.

Jerry Jones
http://www.jonesgroup.net


Return to posts index

Jerry Jones
Re: Error messages when launching VS7
on Mar 23, 2004 at 10:03:43 pm

If you are using an OHCI compliant IEEE 1394 (FIREWIRE) capture card, then you might find my step-by-step tutorials helpful.

1. How to capture:

http://www.jonesgroup.net/videostudiodvcaptureone.htm

2. How to author a DVD:

http://www.jonesgroup.net/videostudiodvdstepone.htm

Jerry Jones
http://www.jonesgroup.net


Return to posts index


Kenneth Daves
Re: Error messages when launching VS7
on Mar 24, 2004 at 1:54:39 am

Thanks for the info. Unfortunately, it did not fix the problem. I downloaded and installed fresh copies of both VS7 patches on top of a freshly installed copy of VS7 to no avail.

FYI, I used VS7 and its DVD module to create a short DVD for a relative. I had no problems. It was after I sent the edited DV back to my camcorder (Canon ZR40) that I began having the problem. I had VS7, VS6, VS5, MSP6.5 and DVD Workshop 1.2 on the computer and none of the other programs had this problem. In the process of trying to fix the problem, I uninstalled all the other programs except for DVDWS, but it didn't help.

Also, I submitted the problem to Ulead Tech Support using their support form before I made my original post here and on the Ulead forum.

Thanks, Ken Daves


Return to posts index

Kenneth Daves
Re: Error messages when launching VS7
on Mar 24, 2004 at 5:08:07 pm

I was finally able to fix the problem by uninstalling all my Ulead programs, deleting every Ulead file on my computer and cleaning the Ulead entries from the registry.

Ulead tech support did instruct me to delete the 7.0 subfolder from the My Documents/Ulead VideoStudio folder, but that alone did not fix it.


Return to posts index

Jerry Jones
Re: Error messages when launching VS7
on Mar 26, 2004 at 5:00:12 pm

Sounds like you're up and running!

Jerry Jones
http://www.jonesgroup.net


Return to posts index


Kenneth Daves
Re: Error messages when launching VS7
on Mar 31, 2004 at 11:43:31 am

My hard drive had begun to go bad and was corrupting my programs.


Return to posts index

Jerry Jones
Re: Error messages when launching VS7
on Apr 8, 2004 at 9:40:07 pm

Ah, yes.

A failing hard disk can lead to such problems - for sure.

Glad you got the problem pinpointed.

Jerry Jones
http://www.jonesgroup.net


Return to posts index

Kenneth Daves
Re: Error messages when launching VS7
on Apr 9, 2004 at 1:01:54 am

1. Broke a diode off my graphics card while replacing the hard drive. New hard drive + new graphics card.

2. Power flop while downloading Windows XP SP1 damaged modem. New hard drive + new graphics card + new modem.

3. Numeruous system crashes while re-downloading SP1 possibly indicating RAM problems.

4. Fried my motherboard while checking out RAM.

Good thing for me that I do not do this for a living. Think I will stay away from D-I-Y for a while.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]