FORUMS: list search recent posts

problems with exporting in Premiere

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alkup
problems with exporting in Premiere
on Feb 16, 2004 at 9:51:15 pm

hi!
My system specs:
Windows XP pro
ASUS V7700 DeLux (G-force2)
AMD thunder-bird 1.4G
512MB ram DDR
60GB SYSTEM
Premiere 5.0

i got the following materials on a CD:
1. a movie compressed using Elecard MPEG2 Video Decoder(704*576).
2. a movie compressed using MPEG Video Decoder (522*288)

when export a movie (with both) the final movie looks like a big jump-cut, and with no continuous movement of the frames.
i've tried to export the movies using the compression of any of those compressors: Microsoft Video1, DivX Mpeg4 Fast motion, DivX5.1.1 codec , and i got bad results with all of them.

the source materials looks 'ok' (VHS cuptures) when running out of premiere - so what do i need to do in order to get a nice and continuing movie?

any answer will be appreciated!
thanx,
Ori.





Return to posts index

randytenn
Re: problems with exporting in Premiere
on Feb 23, 2004 at 9:31:13 pm

Ori,

I recently had a similar problem. I couldn't export from the computer back to the DV camera. I tried everything, and it turned out to be a problem with the firewire card. When I replaced it, everything worked fine.

You might see if you can borrow a card, and switch it out.

Randy Tennison
Stonewall Productions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]