FORUMS: list search recent posts

horizontal "haircomb" lines across video

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Larry Christie
horizontal "haircomb" lines across video
on Jan 10, 2004 at 5:12:57 pm

I capture my DV files to AVI with no problem. Raw AVI files play without any compression artifacts. But when I produce to MPEG 2 format I get those horizontal haircomb lines across the video. It is very subtle, and most noticeable during faster camera movements. You can see it clearly on the raggedy edges of the subjects in frame. Any settings I can tweak? Thanks for your help.

Compaq desktop, Pentium 3, 667 Celeron
WinXP, 384MB RAM, 15G sys drive, 40G video drive
Capture via firewire; edit software Videowave


Return to posts index

John Q
Re: horizontal "haircomb" lines across v
on Jan 10, 2004 at 7:52:31 pm

The setting you need to examine is your field order. Your DV is interleaved video, i.e. each frame of video is composed of two fields, one with the even lines and the other with the odd numbered lines. If you digitize your video with the wrong field order, you see the venetian blind effect, because you're seeing the wrong field first.

Look for a field order setting and use the other value.


Return to posts index

Larry Christie
Re: horizontal "haircomb" lines across v
on Jan 10, 2004 at 8:03:35 pm

Thanks John. Could you direct me somewhere that would show me how to change the field order setting? I use Videowave as my primary capture/editing tool, and I've never seen pull down menus to do that. I also have Adobe v.6 that I have used a little. Can I do those changes in that software? Much appreciated, Larry


Return to posts index


John Q
Re: horizontal "haircomb" lines across v
on Jan 11, 2004 at 8:41:28 pm

I don't know about Videowave, as I don't use it. On Premiere 6, go to the Project menu, select Project Settings, Keyframe and Rendering to get to the field order setting. For standard NTSC video, it should be set to "Lower Field First". For PAL video, it should be "Upper Field First". The "No Fields" setting is used for progressive scan video, like 24p cameras.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]