FORUMS: list search recent posts

Firewire Card not working anymore?

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ErichOn
Firewire Card not working anymore?
on Nov 10, 2003 at 9:42:00 am

I got a strange prob all of a sudden: It is that my video and audio do not play from the timeline of Avid Xpress 3.5.4. It plays for 2 secs and then audio underrun on dv device. But it worked well up to yesterday. What I did I imported waves (sounds) for additional sound editing, but deleted it again - no effect.
SYS CONFIG:
Celeron 1.7 GHz, onboard grafics SIS, onboard sound, 256 RAM, 120 GB HD IDE ULTRA ATA via removable HD frame, 40 GB internal HD, Firewire no name TI based, external monitor, cameria via firewire and to monitor, sound the same to external receiver, both work properly.

Possible problem? Whenever avid starts up a get a message your video card .... lower resolution.....

Could that be the reason? This I got from the beginning of using Avid - Did two projects up to now - one was just video and 4 sound tracks, with the second project I have sometimes even only one sound track and it doesn´t work.

I know my config is not really very suited for Avid - (although I had never problems with premiere 6.5)- but it has worked so far!!

Any ideas?

Thanks a lot!!!
Eric


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]