FORUMS: list search recent posts

DV capture

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
bud
DV capture
by
on Sep 6, 2003 at 12:10:28 pm

Hello,

I am trying to capture the DV to SVCD directly to the burner. The whole process went OK. However, when I look at the CD on the DVD player or in computer. The picture is ok when the camera is shoot still. but it there is movement there will be lines across the screen.

I have try the same using Video Studio to capture. the same thing happen. Also try with Adobe Premiere. Also the same.

And one know why? How can I fix it.

While my friend capture with pinnacle. there isn't such lines across the screen when play.

Help



Return to posts index

John Q
Re: DV capture
on Sep 6, 2003 at 4:53:25 pm

Sounds like a field order problem. Computer displays are progressive scan devices, i.e. all lines are displayed from top to botton for every frame. Standard television is interlaced, displaying one set of lines, followed by the intervening set of lines. Two fields make a complete frame. If you digitize your video with the wrong set of lines first, or you merge the fields by deinterlacing during capture, you get a venetian blind effect during motion when playing it back on a tv.

Check your field order settings.


Return to posts index

bud
Re: DV capture
by
on Sep 7, 2003 at 12:54:39 am

But it is the same whether you play it on tv or computer. And this only happen when there is motion in the shot.


Return to posts index


John Q
Re: DV capture
on Sep 8, 2003 at 3:40:47 am

Which means you're capturing with the wrong field order setting. Try changing it.


Return to posts index

Jerry Jones
Re: DV capture
on Sep 9, 2003 at 5:08:09 pm

Which capture device are you using?

If it's an analog device, then it will likely use FIELD ORDER B.

So adjust your project settings in Ulead VideoStudio 7.01 to precisely *match* the properties of your captured video.

You'll also need to adjust the project settings within the DVD authoring module of Ulead VideoStudio 7.01.

If you're using an OHCI compliant IEEE 1394 controller card, then you'll need to adjust your Ulead VideoStudio project settings to use FIELD ORDER A.

Here are some helpful tutorials...

http://www.ulead.com/learning/vs.htm

Jerry Jones
http://www.jonesgroup.net



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]