FORUMS: list search recent posts

Premiere 6.5 issues exporting to DV tape

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tato
Premiere 6.5 issues exporting to DV tape
by
on Aug 13, 2003 at 12:55:24 pm

Hi guys - was hoping somebody could please help me work out some issues i'm having with Premiere 6.5 and my OHCI IEEE1394 connection.

My system specs.
ASUS A7N8X (deluxe)(on board firewire)
AMD 2200
1 gig DDR 333 (kingston)
Albatron GF4TI 4800 SEV
Win 2000 (service pak 4)
DX 9.0b
(latest drivers for everything i can think of)

My camera's (both on temp loan):

Canon MV530i PAL
http://www.canon.com.au/products/cameras/cameras_video/mv530i.html

and a Sony DCR-TRV16E PAL
http://miniprice.com/Camcorder/Sony/dcr-trv16e.htm

As far as i am aware - both of these cameras can do DV-in ?

I have done lots of reading in forums about correct setup of the firewire connection and the setup within Premiere and i believe i have everything set correctly - including the correct Microsoft drivers for the firewire.

When i start premiere and i choose my project settings (i choose DV-PAL Standard 48kHz - i am in Australia) i get the error mesage as seen on this link.

http://www.heliumhosting.com/~arbzz/error.htm

Once in Premiere (regardless of this error) i am still able to capture video OFF both my cameras with full video and sound without any problems that i can notice (via Firewire connection).

I am however trying to EXPORT TO TAPE back onto a camera but am unable to get this to work. When i try this the camera goes into record mode and it appears to be working (premiere displays the playing video onscreen and the camera goes into record mode but the tape remains blank). I am also unable to get my camera LCD to display what i have onscreen in premiere (regardless of having this set within the options)

It seems like my firewire connection is only working one way ??

I have since reinstalled Dx9.0b but cannot seem to find updated drivers for the firewire - the driver date on these is 1999 <--- this seems rather old but i have searched the microsoft website but cannot locate any newer versions ?? might this be an issue ??

Can anybody offer me some assistance please ?? i feel like i have read and explored all options.

thank you for your time
:)


Return to posts index

ciabt
Re: Premiere 6.5 issues exporting to DV tape
on Aug 13, 2003 at 8:19:27 pm

Hi there
First of all check to make sure the tape is set to let you record (I'm sure it is, but it doens't hurt to double check) Next I would make sure that my hard drive is defragmented and still has more then 15% free space on the hard drive or this could be the problem. I have encountered similar problems and it was because my hard drive was too full so once I cleared off some files and defragmented it worked fine. Try these and I will try to think of other solutions. What type of Firewire card is it? How many hard drives do you have? You are trying to export using "export to tape" in premiere aren't you?
Hope these help you out and get your machine working for you!
Good luck,
Later
Brent


Return to posts index

Tato
Re: Premiere 6.5 issues exporting to DV tape
by
on Aug 14, 2003 at 5:33:07 am

Brent,
Yeh i am using the "export to tape" in Premiere 6.5 and the camera starts up and is actually recording (the red light comes on/tape rolls) and premiere plays on screen the exporting clip but this is not displayed on the camera LCD and the camera does not record it to tape.

The Firewire is an onboard feature of my mobo (ASUS A7N8X deluxe) - i have 2 hard drives (high speed 40 and 80 gigs) with plenty of space left on both and my system is well maintained (defragged/latest drivers etc...)

I cant think of anything that i have missed and am stuck at what to do next. I have also asked for help in the Adobe Premiere forums but was unable to get any answers from there either.
I did find this however and this is a very similar problem to mine.
http://www.adobeforums.com/cgi-bin/webx?50@175.VnasazTN5IC.11@.1dea2aeb/4

Would anybody know of a link to updated Microsoft Firewire drivers ?? the one's on my system are dated 1999 which sounds rather old - but i cant find any newer ones on the Microsoft site (and my windows update doesn't pick them up either ??)

Anybody got any new ideas for me to try
thank you
:)


Return to posts index


ciabt
Re: Premiere 6.5 issues exporting to DV tape
on Aug 14, 2003 at 7:11:12 pm

Hi there
Have you checked the Asus site to see if they have updated drivers for your firewire?
Later
Brent


Return to posts index

Tato
Re: Premiere 6.5 issues exporting to DV tape
by
on Aug 15, 2003 at 12:33:53 am

Yeh i did have a look but couldn't find anything - i think the drivers are standard Microsoft Firewire drivers so i though the misrosoft website would have had something about them - not that i could find anyway (to download i mean).

Ok i'll go and check the ASUS site again...
thanks


Return to posts index

Galileo
Re: Premiere 6.5 issues exporting to DV tape
on Sep 3, 2003 at 2:09:28 am

I can't offer any solutions - just sympathy. I have Premiere 6.5, a Canon GL2 and ZR45. I seem to have the same problems as you. I can capture fine, but cannot export DV to tape. Camera records, but the camera screen is blank. It records audio but no video. It does exactly the same thing with both cameras. Have followed all Premiere and Canon steps.

Is there anybody out there that has Premiere 6.5 actually export to DV tape?


Return to posts index


Galileo
Re: Premiere 6.5 issues exporting to DV tape
on Sep 4, 2003 at 1:58:31 am

I just solved my problem. I dusted off the initial release of Edition that was sent out when they split off from Adobe. After about a minute to get the clip into Edition, I was writting to my Canon camera. Almost makes me want to switch over completely.


Return to posts index

Tato
Re: Premiere 6.5 issues exporting to DV tape
by
on Sep 5, 2003 at 10:09:41 am

i took all the gear to my mates place who has WinXP and premiere 6.0 - plugged it all in and it worked first time Sad WTF !!!

i'm just gunna switch to XP after this semester of uni is over and try again...what a crock :(


Return to posts index

JasonDBarnes
Re: Premiere 6.5 issues exporting to DV tape
on Oct 7, 2004 at 9:06:13 pm

Edition what is this? as i cant get video out either??? please respond with the website to get this proggy as i am in dire straits


Return to posts index


D_
Re: Premiere 6.5 issues exporting to DV tape
by
on Oct 7, 2004 at 10:41:06 pm

Please try this to confirm whether the problem is hardware (firewire related) or software (Premiere Problem).

Download scenalyzer and use the trial version to see if you can export to tape. If this setup works fine, the problem is probably in Premeiere.

(Note: this is not a definitive test, but scenealyzer works on my setup when other software won't...)

I hope this helps.

D


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]