FORUMS: list search recent posts

Help please no second channel premiere & pdx10

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
trfowler
Help please no second channel premiere & pdx10
on Mar 31, 2003 at 6:46:40 am

I would appreciate any help anyone could give. I have a 1.6mhz, 512, matrox parhelia, 80gig, & 120gig, a Sony pdx10 camera and a Sony GV-D1000 mini-DV Digital vcr. Altough my tapes have stereo audio only the first (left) channel is captured. This happens with with both the camera and the vcr. Sony says that it is a problem with MS codec. Same thing happens with MS Moive Maker. Solutions? Is the another program using a different codec that I could use and then import an AVI into Premiere? Any help would be greatly appreciated.


Return to posts index

Ron Evans
Re: Help please no second channel premiere & p
on Apr 1, 2003 at 2:29:05 am

Are you certain that you have stereo audio on the tape? IF you used an external mic you could just have mono which will be on the left channel.
Ron Evans


Return to posts index

trfowler
Re: Help please no second channel premiere & p
on Apr 2, 2003 at 4:24:43 am

Yes The Sony DSR-PDX10 has two xlr inputs. I set up two microphones quite far apart and taped myself walking and talking between the two. I hear sound in the left speaker only of the headphones when I am near that microphone and sound in the right speaker only when I am near that microphone. I tried installing DirectX 9a but that seemed to affect my Marox Parhelia video card so that the ntsc monitor did not work.


Return to posts index


Ron Evans
Re: Help please no second channel premiere & p
on Apr 3, 2003 at 12:44:55 am

Download the Vegas 4 demo and capture using the capture utility. IF you see the stereo audio then you will have your answer. IF you don't you know it is the tape. I have had a situation were the tape played back in my PC10 and in the DHR1000 deck as stereo or at least there was sound on both channels, but on capture there was only the left channel. I think both deck and camcorder assume left channel means mono and plays back on both channels!!! HOwver if the input comes from the IEEE then they will respond correctly. That is the only conclusion that I have come to.

Ron


Return to posts index

trfowler
Re: Help please no second channel premiere & p
on Apr 3, 2003 at 6:32:05 am

Ron

I tried Vegas 4 and the same thing happened. There is a toggle for MS codec which was off. So it inmplies that MS codec is not the problem. I assume that the IEEE cable is not the problem. I am going to try a new cable, try to capture from the same tape on a Cannon GL-1, and take my camera and tape to a Final Cut Pro station for further analysis. I don't get the left channel duplicating on to both channel. I get a very distinct sound on the left headphone speaker and the right is silent and the I get a sound on the right channel and the left is silent. That implies to me that I have a stereo signal on the tape. Thank you for your efforts.

Tom



Return to posts index

trfowler
Re: Help please no second channel premiere & p
on Apr 11, 2003 at 5:41:49 am

FYI This finally got resolved (somewhat) Sony finally recommended a program called Scenalyzer which captures both channels. It is an interesting program which captures each scene as a separate file and prints representative scenes and information.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]