FORUMS: list search recent posts

pinnacle deluxe analog capture problems

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dvid
pinnacle deluxe analog capture problems
by
on Jul 22, 2002 at 1:41:40 am

I purchased my Studio Deluxe in May and have only been able to capture and edit 6 short movies due to a chronic problem with losing the EV overlay, Multimedia controller and AV DV drivers. I am running Win XP on an 1800+ Athalon, K7S5A mother board,512 DDR, 40 gig HD and GForce 2. The original drivers on the CD would only load for DV and not Analog.....no good as I have a Hi-8 camera and wish to capture from VHS as well.Got updates on the Pinnacle site that helped slightly. In addition, the sucessful movies have not transfered to VHS without losing Audio Synch. I have contacted Pinnacle via E-mail and rec'd no answer. The tel # is a joke as a message told me it could be 2 hours before they answer. I live in Canada, can you imagine the tel. bill. I have taken my complete system to a computer shop 2X to have the drivers loaded again, and they stay only until the next time I shut down and startup. Then it's back to !! beside the drivers. As I mentioned before it works fine for DV, But I paid over $400.00 CDN for the ability to work with all the formats. DO you have any suggestions. I will note that when I can get the system to work it creates fantastic video CDs and average VHS, no AVI.


Return to posts index

Jon Jon
Re: pinnacle deluxe analog capture problems
on Aug 1, 2002 at 12:03:40 am

Hi I'm runing Pinnacle all studios product ower two years.
From begining i had same problems.
1) Now I runing W2K Pro.
2) I have thre HD areas- a - system ATA (100) 80 GB system HD
b - Library ATA (100) 120 GB library HD
c - 6 * SCSI - Atlas 10K - 2* 36 GB
4 * 18 GB
3) RAM 1 GB
4) DV capturing card Pinnacle and Piro ( Piro is bether)
5) AV capturin device Dazzle bridge
6) Sound card Creative Live
--------------------------------------------------------------
HD ATA (100) are to slow for capturing of DV video.
When editing and rendering keep temporary on separate SCSI HD not with
captured files!!!!.
Before any renderind and replayng clean up HD for temporary files.
I'm apologize about my english, i'm originaly form central Europe,
now living in Florida.
For more questions you cam contact me jspisar@bellsouth.net
Jon


Return to posts index

dvid
Re: pinnacle deluxe analog capture problems
by
on Aug 1, 2002 at 2:46:16 am

jon,
thanks for the reply. Don't worry about your english. I live in Canada and half the time it's Franglais spoken here. I have plans to add a second hard drive soon, however, it's not the capture speed or capacity that is giving me the problem, it's the drivers for analog and it's driving me nuts. The drivers will not stay past one shutdown of the computer. For example, yesterday the system worked, today, in capture, I only get the choice of DV as the analog is missing. The drivers show as being ok in that no exclaimation marks beside them. The only way I can get it to work again, is through updating the drivers and tomorrow, it won't work again. I am seriously thinking of ditching the Pinnacle and buy a Mac with Final Cut Pro. Any ideas......anyone????
dvid


Return to posts index


Jon Jon
Re: pinnacle deluxe analog capture problems
on Aug 1, 2002 at 2:52:29 am

Yes Windows 2000 Pro
I use this ower two years and i'm happy.
Contact me on my e-mail jspisar@bellsouth.net
I can let you know more.
Jon


Return to posts index

Crlin
Re: pinnacle deluxe analog capture problems
on Dec 30, 2002 at 5:45:38 am

Have you found a solution? Mine won't even load the drivers at all and I have tried all solutions on Pinnacle's message boards! I am running out of options!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]