FORUMS: list search recent posts

Premiere playback speeds up.

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jervis
Premiere playback speeds up.
on Dec 14, 2002 at 7:30:12 pm

I have captured video from my Sony digital camera. When I play the video with Premiere 6.0, it plays perfect for the first few seconds but then it speeds up and skips many frames. I know that all the frames are available because I can stop it and start it from a spot that was playing fast and it will play fine for 5 or 6 seconds. When I export the video, it gets rendered the same as it plays in Premiere, with many frames missing. Any suggestions??
Thanks


Return to posts index

ciabt
Re: Premiere playback speeds up.
on Dec 15, 2002 at 3:07:19 pm

Hi there
I would suggest clearing as much as you can off your hard drive that you don't need and defraging your hard drive. This should get your video back to playing fine. Another solution is to get a 2nd hard drive (at least 7,200RPM) dedicated to video and that should also clear up your problem. The cheaper solution is the first one, but if you intend to get very serious into video a 2nd hard drive is a must. Good Luck, I hope this solves your problem, if not write back and I'll try to think of other solutions.
Later
Brent


Return to posts index

hkatzman
Re: Premiere playback speeds up.
on May 19, 2003 at 10:44:39 am

Are you running on Windows? ...

If so, make certain you have totally updated DirectX and also there is a DirectX update for video.

I had the same problem when I upgraded a computer, drove me nuts until I found out about this.

Hope this helps,
Howard


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]