FORUMS: list search recent posts

Premiere 6.5 and DV500Plus

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
alwayslearning
Premiere 6.5 and DV500Plus
on Sep 27, 2002 at 6:49:33 pm

I just installed Premiere 6.5 (from 6.0) on my Win2K system and now when I open an .avi file, I can't see any video or hear and audio. Not on the on-screen monitor nor on my monitor hooked up to my blue box output. It worked fine before the install.
In the DV500Plus operation and installation manual, page 24, highlighted grey box, it says,

"Make sure that you have installed Adobe Premiere before you install the DV500 software."

Do I need to reinstall the DV500 software? If so, will this mess up my .avi files I have?

Thanks for any input.

AlwaysLearning


Return to posts index

ciabt
Re: Premiere 6.5 and DV500Plus
on Sep 27, 2002 at 8:31:12 pm

Hi there
I'm pretty sure that you need to reinstall your DV500 Plus software and this should totally fix your problem. This should not affect your avi files at all and once reinstalled should be able to view them fine. Good luck!
Later


Return to posts index

alwayslearning
For anyone's information.....
on Sep 29, 2002 at 8:41:08 pm

I uninstalled the DV500Plus drivers/software. Then I reinstalled it.
ALL is well, I'm happy to report! :)

Just can't be too careful with these computer things ya know...

AlwaysLearning


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]