FORUMS: list search recent posts

Odd Monitor Phenomenon

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Phil Radelat
Odd Monitor Phenomenon
on May 24, 2015 at 4:16:32 am

Hi folks, I'm just throwing this in here because I have no idea where else to post this. This issue may or may not be familiar, but here goes.

I recently replace an old HD monitor with an Acer K272HUL bmiidp 27-inch WQHD unit. No other hardware or software was replaced or changed. While this Acer unit is "working to spec", it exhibits a bizarre phenomenon that I've never witnessed before in a monitor.

As I watch a video, whether it be on my video editor, YouTube or other video on a web browser, or a standalone media player, as the the video progresses, regardless of format or codec, everything outside the live video area slowly fades to black & white! The moment the video stops playing color instantly returns back.

This video is being fed data from two separate computers, one via HDMI and the other through DVI. I switch feeds between the two using the monitor's control panel. Both exhibit this phenomenon. One unit is a Win 7 AV workstation, the other is an older XP web browser/audio workstation. Both are being fed through nVidia cards, but completely different hardware.

This has never occurred with the previous setup, which fed video through a standard VGA port via a KVM unit.

Has anyone ever witnessed this in a monitor? I would generally ignore it as it has no affect on the hardware, but it's obviously problematic the moment you try editing or color grading, as everything in your software other than the live video area fades to black & white.

If anyone has any info on this, and how to eliminate it, I would appreciate it. Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]