FORUMS: list search recent posts

CF Card Problem

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gilbert Daspit
CF Card Problem
on Oct 7, 2013 at 2:27:32 pm

Hi -
I've been using Lexar Professional CF cards with a Sony HVR-S270 and the accessory card recorder - HVR-MRC-1.
I've worked with this combination of equipment for about a year and a half and haven't had any problems capturing video from the cards. (Almost all the cards I've used have been 32gb/400x/UDMA). I'm capturing to a Macintosh tower with OS X or a Mac laptop, again using OS X, using FCP 7 on either computer.
I bought some new cards recently and had trouble finding the 400x/UDMA cards and ended up buying 800x/UDMA 7 cards. I began using one of these about a week ago. I've used the card for two short tapings and captured the footage, again with no problem. I still had room on the card and used it for another taping, then began capturing the footage yesterday using the laptop. I captured 10 clips and everything was routine. I was called away from the computer for about 10 minutes and left FCP and the capture tool open. When I got back to the computer and resumed capturing, my card failed.
What happened was the next clip I selected and previewed from the card had a purple pattern within the video (not so much "mosaic-ing" as just a pattern breaking up the image), there was also audio static. I thought this single clip may have had some problem, then the next clip did the same thing. Then all the thumbnails in the FCP log and transfer tool disappeared and the capture window said something like "FCP can't read this format."
I tried a couple of simple solutions, closing and opening the log & transfer (L&T) tool; closing FCP, re-opening it and re-opening the L&T tool; then shutting down the computer and re-opening FCP and L&T, still the same result.
I thought maybe there's a problem with my card reader -- I was at home and use a different one than at the office. But the reader did show the usual disk icon on the desktop but instead of the label "LEXAR" it was labeled "x|x|x|x|x|x" and there was another symbol over each "|" (the carat sign they use in proofreading).
I double checked the CF card at work this morning on the Mac Tower using a Lexar card reader and got similar results, the card mounts on the desktop, it has the same weird label and when I open the L&T window in FCP, it's empty. Also, I checked the card using the OS X' "get info" function and it shows no data on the card -- 32gb available.
I realize this is deep detail about this problem but the technology of how a CF card interacts with the computer's OS and then the editing system is way beyond me, so I'm trying to give you all the information I can. Also, I hope you can get a good handle on the problem so I can try to avoid it in the future. (Ironically, I'm not too concerned about retrieving the data on the card because the camcorder - Sony HVR-S270U - records to tape as well as CF so I have a built-in backup).
Thanks for any help you can give.
Gil


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]