FORUMS: list search recent posts

Movavi Suite 10: Application Hangs and Errors

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Azora Nichols
Movavi Suite 10: Application Hangs and Errors
on Jan 19, 2012 at 6:21:45 pm

Since there is no user forum on the Movavi website, I decided to post my query here, in the hopes that someone can help me.

I recently purchased Movavi Suite 10, which includes a video editor, splicer, and converter (among other features, which I have not used so far). I successfully completed a six minute video with the program, comprised of "found footage" on youtube, including an audio file. Fine, great.

My present project, however, is giving me much more trouble, and I'd like to pinpoint exactly what issue it's causing, which I never experienced with the first one.

With the present project, the main difference (in terms of editing individual clips) is that I want to change some of their speeds, and add an extra video track to the whole thing. However, I notice that whenever I do this, the program starts to act laggy, and eventually, it crashes---which is a serious bummer, since it automatically saves the project whenever it does, and re-opening the project file reveals that all of the clips therein are now unusable/ unalterable. Meaning, I have to start all over again.

When I checked my administrative logs last night, I found that Movavi periodically causes the same two types of events: Application Hang, and Application Error (of an unknown origin). If the details would be helpful, I can provide them (but I have to generate the errors again, since I refreshed my logs last night).

Is it likely that my graphics card is to blame? Is it a problem with a driver? I would really appreciate any help or insight into this matter. Thanks!

BTW: Sony VAIO VGN-FW510F
Win 7 64-bit
Intel Core2 Duo
ATI Radeon Premium Graphics Card


Return to posts index

Galina Okuneva
Re: Movavi Suite 10: Application Hangs and Errors
on Jan 20, 2012 at 5:03:26 am

Do you have the latest version of Movavi? Should be 10.1.1.

They have a live chat on their site working from Mn to Fr. I had a similar problem and their advice was to disable 'Rendering' and 'Fast track HD' options in Editor preferences. That did the trick for me.

Hope this helps you too. Don't think it's a graphic card but updating the driver is never a bad thing :)


Return to posts index

Azora Nichols
Re: Movavi Suite 10: Application Hangs and Errors
on Jan 21, 2012 at 6:22:52 pm

Yes, I do. I have reinstalled it twice (it seems like uninstalling and reinstalling any program, never, ever really resolves computer-related problems).

I will try your advice. Because at this point, I'm losing all my project files, some of which i spent multiple hours on. And I've downloaded more third party codec applications than I care to count. They all flag my filters for something 'r another, but I'm too afraid to alter system/program preferences, or go the "disabling/ re-enabling" route, to actually fix the issues. I can't even be totally sure these are problems, which need to be fixed!

But thanks for the input! This thing with Movavi is starting to bug the heck out of me, at this point...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]