FORUMS: list search recent posts

ADS Pyro AV Link MAC HELP!!!

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
detseason
ADS Pyro AV Link MAC HELP!!!
on Feb 24, 2009 at 1:03:35 am

I have a Mac G4 dual 1.25ghz machine running Final Cut Pro 5.1 with Mac OS 10.4. I purchased an ADS Pyro AV link from Videoguys about a month ago to convert a bunch of old SVHS home movies to DV. I hooked it up to my Mac when I received it to test it out and the Firewire cable it shipped with was defective, so my Mac would not recognize the device at all. I replaced the cable a day later and the Mac finally recognized it. I captured a short 3 minute clip from my SVHS VCR and it worked just fine. A month later, I finally sit down to capture all of my old footage and now the thing won't work at all. The Mac recognizes the device in the System Profiler, but each time I open the capture window in Final Cut, there is no input preview and no video can be detected. I have tried 3 different VCRs with an assortment of different cables and nothing works. Has anyone had this problem before? Does anyone know what i might be doing wrong? Is the ADS Pyro a piece of junk and should I try to send it back? Any help would be greatly appreciated! Thanks!


Return to posts index

Evan Newsome
Re: ADS Pyro AV Link MAC HELP!!!
on Feb 24, 2009 at 3:24:42 am

Are there any dip switches on it? if there are, check what they are set for.


Return to posts index

detseason
Re: ADS Pyro AV Link MAC HELP!!!
on Feb 24, 2009 at 4:51:20 am

The dip switches are are set for the Mac operating system. There are 4 switches and the documentation says that the first 2 should be "up" and the last 2 should be "down" for my system. I tried switching them back and forth and reseting them to the correct position, but still nothing.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]