FORUMS: list search recent posts

Can't seem to speed up After Effects

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ralph Pritchard
Can't seem to speed up After Effects
on Sep 26, 2008 at 4:15:52 pm

I am running an NVIDIA Quadro FX 4600 and I don't seem to be getting the increased performance that I expected I would and I have selected all the OpenGL options in AE and Nvidia. AE does improve when I drop the resolution to 1/2 or 1/4 and the view every other or every 3rd frame but not substantially.

I have dual quad core XEON 2.66mhz with 12gb Ram running XT, a 10,000 rpm Raptor boot drive with additional 2 - 320gb SATA 2 drives. My monitor is a 30" Dell running at 2560x1600 but even when I drop the resolution I don't seem to pick up any speed.


Return to posts index

Alex Cantu
Re: Can't seem to speed up After Effects
on Oct 17, 2008 at 4:32:02 pm

Hi

U have to configure the multiporcessor options and set the ram for each.

Also, what windows version are u using? and what are your composition settings? what kind of footage are u working with?


Return to posts index

WHITEROCK Entertainment
Re: Can't seem to speed up After Effects
on Feb 23, 2009 at 9:20:49 am

This has been a common complaint with these cards. They are hugely reliable but not much more powerful.

Most people work on CPU-RAM-HDD upgrades instead of GFX cards.
The power of RAM preview.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]