FORUMS: list search recent posts

Question about "XP tips" Power User Account

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
MedfordTim
Question about "XP tips" Power User Account
on Jan 14, 2008 at 11:28:01 pm

Hi all, new to the board but glad I found it.

Regarding http://www.videoguys.com/WinXP.html

I hit a snag setting up a PUA following the guidelines and am hoping to hear it's some simple thing - like not being setup as a "network." (and what that means performance wise)

Under Here is how to create a Power User Account:, I do fine through step d: Click Users , Double-click New User Icon, The Username properties dialog box appears.

Then, when I Click the Member Of tab I get a Windows error message telling me "The Server service is not started" and I can't get past this stage. When "ok" is clicked to clear the popup, the properties box closes as well.

Could it be because of being logged on as my current identity instead of "Administrator?" Pretty much, the only time I see the Administrator option is in Safe Mode. Not sure how I'd enter it with a normal startup.

Sigh...there's always too much new stuff to learn and remember how to do...

Running WinXP Pro sp2.

Thanks for the help.

Tim


Return to posts index

MedfordTim
Where's Videoguy??
on Jan 17, 2008 at 4:22:09 pm

3 days and nuttin'? Scary...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]