FORUMS: list search recent posts

To the Videoguys about your DIY

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Philippe Orlando
To the Videoguys about your DIY
on Jul 18, 2007 at 2:08:06 am

I'm using the EXACT components you listed in one of your config. I'm using the ASUS P5W HD Deluxe with three WD 250, the same drives you recommend. I can see the drive in the BIOS. I'm even able to create the RAID 0 when I access the utility with Ctrl + I, but the drive do not appear listed anywhere and I have the same problems a lot of users have had. If I do NOT list the drives as IDE and I list them as RAID window won't boot. I'm doing everything from the BIOS. Did you do ANYTHING to the MOBO itself, I mean physically? This is extremely frustrating and I was wondering, since you build the same computer I have in front of me, if you could just tell us what it is that you did to be able to have three WD 250 working together, with one as OS drive and two as RAID0, because frankly it is NOT working and I'm starting to wonder about ASUS and a few other things
Sincerely
Phil Orlando


Return to posts index

Alex Cantu
Re: To the Videoguys about your DIY
on Jul 18, 2007 at 9:17:17 pm

If u configure the drives as as RAID this will be the BOOT configuration, set all disks as IDE and to configure the raid from windows; just be sure one of the disk is plugged in sata raid conector.

The installation disk has de raid utility to be configured from windows.


Return to posts index

Philippe Orlando
Re: To the Videoguys about your DIY
on Jul 19, 2007 at 12:06:28 pm

how do you configure the RAID from Windows? Are you sure about this? Shouldn't be the RAID configured from BIOS?


Return to posts index


Philippe Orlando
Re: To the Videoguys about your DIY
on Jul 22, 2007 at 3:16:00 am

After going on the ASUSTek computer forum it appears that this board hasn't been configured in a RAID 0 by anybody on the planet yet. I'm starting to wonder. Please videoguys, just tell us HOW you properly configured this board into a RAID0


Return to posts index

Evan Newsome
Re: To the Videoguys about your DIY
on Jul 23, 2007 at 12:01:00 am

READ the old posts. there is a special advance setting in the mobo BIOS to keep the computer from trying to boot from your RAID


Return to posts index

Jon Oransky
Re: To the Videoguys about your DIY
on Jul 23, 2007 at 2:52:43 pm

sorry it took me so long to reply. did you get everything working?

- Jon


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]