FORUMS: list search recent posts

HELP...MEDIA COMPOSER PROBLEM

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
soulhaou
HELP...MEDIA COMPOSER PROBLEM
on Jul 14, 2007 at 10:31:43 pm

HELLO,
I HAVE ASUS P5B DELUXE MB, X1950 PRO, 2 GIGA MEMORY,
STILL WHEN TRYING TO SEE VIDEO ON MY AVID SYSTEM - IT WILL NOT WORK. I CAN HEAR THE SOUND BUT CAN'T SEE THE PICTURE..
PLEASE ANYONE HELP ME


Return to posts index

trimegisto
same problem
on Nov 4, 2007 at 9:00:08 pm

i have the same problem and could use some help

thanx


Return to posts index

MKREdit
Re: same problem
on Nov 5, 2007 at 7:10:01 pm

trimegisto: i have the same problem and could use some help

thanx


Can you be a little more specific ie: 1 monitor or 2 monitor setup, video card etc.
If you do have a 2 monitor setup and your video is not playing on the right monitor try playing it on the left. If it plays there then it is your overlay depending on your video card you may have to setup the overlay on the right monitor.


Return to posts index


trimegisto
Re: HELP...MEDIA COMPOSER PROBLEM
on Nov 6, 2007 at 9:20:58 am

hi MKREdit,

my system:
- mobo asus P5K
- ATI X1950 pro, 512
- 4 GB ram
- system HD + raid 0, 2 x 320GB
- cpu intel quad core
- 2 X 19" monitor
- sound blaster

already tried in both monitors, nothing is overlapping the video window, installed last drivers.... i'm seriously thinking taking a cianide pill


BTW, it's not media composer but xpress pro 5.2

any ideas?


Return to posts index

MKREdit
Re: HELP...MEDIA COMPOSER PROBLEM
on Nov 7, 2007 at 12:39:46 am

If you can see the video in the composer window but it does not move it is definitely a problem with the video overlay. Last time I had a problem like this was with an ATI card. Between switching sides of the monitors and other ridiculous mods I got rid of the ATI and went with an nvidia card


Return to posts index

trimegisto
Re: HELP...MEDIA COMPOSER PROBLEM
on Nov 7, 2007 at 9:58:19 am

is there any other way?

i'm kind of flat in budget matters....
buying an fx quadro is not an issue for a couple of months


Return to posts index


MKREdit
Re: HELP...MEDIA COMPOSER PROBLEM
on Nov 12, 2007 at 4:45:06 am

Try running it in a single monitor mode. go into windows display properties select the number 2 monitor. uncheck the Extend the desktop onto this monitor box. see if you can get it to play that way. If you can then it may be just a case of you trying different settings to get it to play normally. If you can't play the video you may have to wait a couple months or get a quadr fx 900 series card from ebay. not the best but it may get you through till you can get card you want.


Return to posts index

trimegisto
Re: HELP...MEDIA COMPOSER PROBLEM
on Nov 12, 2007 at 9:13:47 am

thanx for the help...

i'm gonna give it a shot...
i saw several fx quadro in ebay, namely the 1500, 3450, 3400

which one is the best?


Return to posts index

MKREdit
Re: HELP...MEDIA COMPOSER PROBLEM
on Nov 14, 2007 at 1:36:19 pm

I have a 3450 and have had no problems with it (make sure you connect the power adapter to it) get the best you can afford.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]