FORUMS: list search recent posts

Problem with Canopus Controller Software for ADVC-300

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joeybear
Problem with Canopus Controller Software for ADVC-300
on Dec 31, 2006 at 1:00:28 am

Hello,

For the past year and a half, I've been transfering videotapes (both VHS and Beta) to DVD for myself and others; with no problems. But yesterday I ran into a problem. First, here's my "setup"...

Canopus ADVC-300 capture unit with the Controller 300 Software that came with it.
Vegas Capture 6.0
Vegas 6
DVD Architect 3
ADK Video Workstation
I render the Vegas file video as MPEG2, then render the audio as AC3 (the best way to do it with Vegas & DVD Architect; according to Sony)

Now for the problem...

All of a sudden, if I try to capture something with the Canopus software settings tweaked at something other than default, the captured video shows up in DVD Architect with jagged horizontal edges around people and other objects. This is particuarly true with object movement. In another forum, a guy called it the "window blinds" effect. In my case, it's more like mini blinds. And here's where it gets really weird...
The "anomaly" also occurs at high (loud) points in the audio. Even if someone is standing still in the video, the jagged horizontal liines will still appear (in synch) with loud point(s) in the audio.

Right now, the only way I'm able to capture, edit, and create a finished DVD, is if I leave the Canopus software settings at their default. No brightness tweaking; no contrast tweaking, and so on. I tweaked when necessary for a year and a half, and now all of a sudden I can't.
BTW, I've made no changes to my system of any of my software.

What the heck is going on? Has anyone else run into this odd problem?

Thanks in advance.


Return to posts index

Joeybear
Re: Problem with Canopus Controller Software for ADVC-300
on Jan 1, 2007 at 10:38:32 pm

I found the solution to my problem, and those of you who've considered letting someone else use your workstation may wanna make a note of this post...

It seems that my %!@!! nephew went into Vegas, and in the "Project Properties" window, he set Deinterlace to "none". Then the overgrown rugrat checked the "start all new projects with this setting".
It's no wonder I was having this problem. Now I have to go back and re-render 2 1/2 hours of footage. So much for being a good uncle.

I ran some tests to see if that's all he did, and my renders (with all effects and cropping, etc.) are now back to normal, so I'll give the little !@$%!! the benefit of the doubt.

Needless to say, my workstation is now officially off limits to my nephew (or anyone else for that matter).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]