FORUMS: list search recent posts

DIY5 Vaporizer II build question

COW Forums : Videoguys.com Tech Talk

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
wadw
DIY5 Vaporizer II build question
by
on Nov 30, 2006 at 3:33:28 pm

Okay, I'm really excited to be building my first computer. I have everything together--I set up my RAID0 on the Asus - P5WDG2-WS Pro motherboard. I think I have something not quite right in the BIOS. I have a SATA II for the boot disk(I put in three WD2500KS 250GB SATAII disks--one for the boot and two for the RAID). In the BIOS, the Primary IDE Master is set to the DVDrom. the Primary Slave is not detected. The Second, Third and Fourth show my SATAII disk. The Boot order is set to CDROM then the boot Drive SATA.

So I turn it one with the XP Pro disk in it--it sits and sits on searching for hardware...
Is this correct or do I need to change or do something else.

Thanks in advance.

wadw


Return to posts index

chustace
Re: DIY5 Vaporizer II build question
on Jan 5, 2007 at 4:19:34 pm

did you ever figure it out?

Curtis


Return to posts index

wadw
The motherboard has two SATA RAID controllers
by
on Jan 5, 2007 at 4:29:51 pm

I put the one harddrive on the Intel controller and the other two drives on the other controller and created a RAID.


Return to posts index


chustace
Re: DIY5 Vaporizer II build question
on Jan 5, 2007 at 4:53:10 pm

Im stupid, can you explain exactly how to do that?? THX.

I am having the same problem.

Curtis


Return to posts index

wadw
Two RAID Controllers
by
on Jan 5, 2007 at 5:03:18 pm

I'm not in front of it so I'm going by memory. If you look at the bottom right of the motherboard, you see two sets of SATA connections--separate controllers. Hook up your first harddrive to one SATA controller. Load XP on it. Then hook the RAID drives to the other controller--when you turn on Machine, go into BIOS I believe it the Matrix controller is the second one--go into the bios and create RAID. You can also create with the XP software--look in manual for that. Hope that gets you started.


Return to posts index

Jon Oransky
Re: DIY5 Vaporizer II build question
on Jan 5, 2007 at 7:57:28 pm

this was were i was going with my other post. wasn't 100% familiar with the motherboard you have so i just wanted to make sure there was another RAID controller. the other thread is here http://videoguys.forumexperts.com/viewtopic.php?t=112311

- Jon


Return to posts index


chustace
Re: DIY5 Vaporizer II build question
on Jan 9, 2007 at 12:59:44 am

This is from another post in this forum, I finally figure it out! Wink Thx Wadw for sending me down this path of discovery!! Very Happy


Gentlemen:

Thank you for your help. I have found there is a simple answer to EVERYTHING you do!! This is the case with my situation. AFTER I re-installed Windows, and inserted the ASUS drivers and installed them (including the Marvell Bus drivers) I pluged the two drives into the Marvel bus and everything happened the SAME way. Then I restarted the computer and went into the BIOS, selected the ADVANCED tab, And TURNED OFF the Marvell RAID BOOT function under the Marvell Raid section. I don't have it in front of me at the moment, but that is basically what it said. I Booted up the computer, Windows started fine. On the Desktop there wsa the MarvellMRU (where the driver install put it). I opened it, low and behold my drives were there, I set up the RAID, And formated them via windows drives manager. HOW EASY IS THAT!!!

You learn something new every day.

Thx. guys

Curtis


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]