FORUMS: list search recent posts

Client and server time must be same

COW Forums : Facilis Technology

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ricky Barrow
Client and server time must be same
on Oct 30, 2012 at 4:04:33 pm

We have never had this error and I cannot correct. We have 6 Avid MC clients, hard to believe all are in exact sync as far as time, especially as the TerraBlock is not connected to the internet (for internet time). Manager on one Avid MC machine will execute but auto-mount does not work and when I try to manuaaly mount, I get the error message above in the subject line.

Any ideas? I have rebooted client and made it the same time as the server AND re-installed manager. We are running Win 7 on all clients, everything appears to be the same, no changes in months, error message appeared from nowhere.

Thanks.

Ricky


Return to posts index


Matthew Mullen
Re: Client and server time must be same
on Oct 30, 2012 at 4:48:00 pm

Have you double checked things like AM/PM, time zone, and daylight savings settings?

These can all cause the error.


Return to posts index

Ricky Barrow
Re: Client and server time must be same
on Oct 30, 2012 at 5:01:58 pm

DUHHHH - I feel like such a rookie/newbie!!!! It was the AM-PM thing. Thank you soooo much!

Ricky


Return to posts index


Matthew Mullen
Re: Client and server time must be same
on Oct 30, 2012 at 5:02:43 pm

No problem. Glad I could help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]