FORUMS: list search recent posts

Terrablock Facilis corrupted media Final Cut 7

COW Forums : Facilis Technology

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Leonardo Laguna
Terrablock Facilis corrupted media Final Cut 7
on Oct 29, 2012 at 6:24:06 pm

I am having really big problems with the terrablock system.
When I copy my video material into a volume (it doesn´t matter if the volume is multi user or single user) it appears with dropped frames, when I play my material directly on a external drive, it appears without any problem.
I am pretty sure it is not a problem when I copy the files. do you have experiment any problem like this??
I am really desperate, I cannot really use the terrablock to work with final cut, and for me its like a waste of money.
By the way my connection is with fiber channel (4 Gigabit)
Thanks!


Return to posts index

Matthew Mullen
Re: Terrablock Facilis corrupted media Final Cut 7
on Oct 29, 2012 at 10:07:56 pm

Leonardo,

This is not typical behavior.

Can you save the system event log from the server and send it to me. This should help us determine the cause of your issues.

My e-mail is matt@facilis.com

To obtain the logs:

1. Right-click the Computer icon and select Manage.
2. In the Computer Management window that opens, click Event Viewer, in the left list.
3. Expand the Windows Logs class, right-click the System entry and select Save Events As...
4. In the window that opens, type a name for the file and save on a location to your liking, by clicking Save.

Send me the .evtx file.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]