FORUMS: list search recent posts

Performance and attic issues with avid mc 6.5.4 and facilis storage

COW Forums : Facilis Technology

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ori Burg
Performance and attic issues with avid mc 6.5.4 and facilis storage
on Jul 22, 2015 at 10:20:28 am

Hi Everyone

We are working on a big series with a lot of materials, long timeline (40 min episodes) and 4-5 editors that working at the same time. The project running for 3-4 months and is coming to the end and things are getting rough.

Really bad performance, for example when i open the project and press play the video is running after 8-10 sec! sometime during play the video is starting to freeze and playback again and then freeze again when the sound keep on running.

We have HP Z400 workstations, the video rushes are 1080P originally but the media files transcoded resolution is 14:1 PAL! I guess it's not a problem with the system performance and the local projects are working great.

In addition we have some issues with bins that cannot be saved, we tried all kind of different attic settings but the behaviour is still little bit not clear to us, all the time we get an error that the bin cannot be saved.

What are recommended bin settings for a big project like that?

We already moved the avid bin indexer from the network to local use, it did made the performance better but still we have all those issues.

Anyone came across with the same workflow or similar and the same issues? any idea to try something we didn't think about that will help the workflow run fluid?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]