FORUMS: list search recent posts

Facilis Terrablock seems to be corrupting my FCPX libraries

COW Forums : Facilis Technology

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Kavanagh
Facilis Terrablock seems to be corrupting my FCPX libraries
on Feb 18, 2015 at 6:45:26 pm

I'm using FCPX 10.1.4. I'm using a new Facilis Terrablock. My Mac is running Yosemite 10.10.1 and now 10.10.2.
All my media is on the Terrablock. My caches go to folders on the Facilis, but outside of the FCPX library. I tell FCPX to send my backups to my internal mac hard drive.
I have been getting situations where I'm editing and then FCPX says something along the lines that it can't save anymore changes I make and that I should quit.
I quit FCPX, then I try to open the library and FCPX tells me that the library is corrupt, am I sure I want to open it. I say yes and then FCPX crashes and quits.
When I go to my backup libraries, somehow they are all corrupted as well. I have also tried to open the backup libraries with the Terrablock volume unmounted and this doesn't make a difference.
I have worked with my library on an external Mac drive as well, and no corruption has taken place while working with the library on a Mac drive.
My libraries have been corrupted four or five times in the past couple of months.

As a side note, but maybe a relevant one, here is one other thing that is weird. Some of the venders I work with still have a FCP7 workflow, so we sometimes bring stuff back into FCP7 to create packages to deliver to venders to mix, color, finish, distribute, whatever. Some of my FCP7 project files show up as "EXEC" icons on the Terrablock. Then at some point the FCP7 project file I was working with stopped opening, I got an error message saying something along the lines that the file was "bad".

I also had media manager give me an error message for each piece of non-video media as I was trying to media manage saying that that particular piece of media could not be media managed. I had never received that message before.

Is anyone else experiencing this issue? I'm developing a workaround, but maybe someone out there has their own clever fix that works as good or better.

Thanks,
Ryan



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]