FORUMS: list search recent posts

Facilis issues staying connected to drives - Folder content goes blank

COW Forums : Facilis Technology

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Maria Wardian
Facilis issues staying connected to drives - Folder content goes blank
on Mar 5, 2014 at 1:07:52 am

SET UP: The set up at our commercial post-production house involves a Facilis version 5.7.3 running two chassys of drives; about 60 GB total. All drives are created Tandem, Raid 5, Multi-user write permission with the largest partitioned drive being 5TB so far.

All of our machines are connected to the Facilis Terrablock via 1GB speed ethernet. Some machines go through a 10GB ethernet switch that feeds an individual 1GB speed out to each one of the 10 late 2012 iMacs. The rest of our iMacs (5-6 of them) connect through a shared 1GB connection coming directly out of the chassis. We also have a handful of laptops at times connecting wirelessly to the Facilis.

Almost all our iMacs are dual boot with OS X 10.8.5, and Bootcamp with Windows 8.0. We're using multiple editing/3D/Compositing programs such as Adobe Creative Cloud (Premiere, Photoshop, Illustrator, After Effects), Avid Media Composer, Final Cut Pro, Maya, Softimage, and deadline slave.

We restart the entire Facilis 1-2 times per week.

PROBLEM 1: Almost daily, on any combo of these machines and programs, we have Facilis drive content that we're writing to or reading from just go blank. You can still see the drive mounted in Facilis and through Finder, but when you click on the drive to see it's contents, there's nothing there. And the contents go blank on one machine, but would be fine on another. We've also experienced the Finder just freezing on multiple users accessing/working off the same Facilis partition. Both these things lead to a necessary restart at the local machine to get things running again. We've had to restart many machines many times in a day to keep going.

This mostly happens in the middle of either a short or long render, output, file save, or file copy/transfer. It freezes all access to the drive causing all sorts of issues not being able to save work. It's been most prevalent on the machines that have the slower shared 1GB connection. And it seems to happen more often when more people are working off the same partition.

***Has anyone else experienced this and found a solution? How many read/write connections can the Facilis handle on one partition at a time?

CAFFEINE: We were just given advice to install the free program "Caffeine" which, when turned on, shuts off all the power saving eco function on Macs so nothing can fall asleep and get disconnected. Even with this installed, we're still experiencing these issues.

PROBLEM 2: One user will create a file, like a quicktime .mov on a Facilis partition. When another user tries to see it, we have to hit 'refresh' in the Facilis software and the .mov file takes a minute to then show up on their end in the finder.

***Is there any way to get around this latency?

Hope it all makes sense. Thank you for any advice and help!

Maria W


Return to posts index

Shane Rodbourn
Re: Facilis issues staying connected to drives - Folder content goes blank
on Mar 5, 2014 at 7:02:01 pm

Hello Maria,
Thank you for your post. There is a kernel issue with Mac OSX 10.8.x that can cause disconnects. If you can upgrade to Mavericks 10.9, you should see that resolved.

Please contact our Technical Support Team at your convenience to discuss any other issues - support@facilis.com or 978-562-7022

We would like to get the system upgraded to Version 6 as well.

Regards,
Shane Rodbourn
SVP & GM, Facilis Technology


Return to posts index

Ian Kirby
Re: Facilis issues staying connected to drives - Folder content goes blank
on Apr 1, 2014 at 4:12:11 am

Hi Maria / Shane,

We run an almost identical set up. Currently at about 25 Mac's / 8 PC's. A couple Fibre but mostly gig ethernet.

Out entire studio has to unmount and remount the facilis a few times a day in order to keep folders visible. PC's don't seem to have a problem.

My main concern is that we can't just upgrade to 10.9 as we're also running various VFX / animation software that we're not quite ready to test on Mavericks yet.

Did version 6 fix your problem? Our support has ended and I'm weary to pay for it if this doesn't provide any fixes for us.

Thanks,

Ian.

http://www.thesequencegroup.com


Return to posts index


Jesper Frydenlund
Re: Facilis issues staying connected to drives - Folder content goes blank
on Jan 16, 2015 at 2:47:53 pm

Hi Shane

Our studio has the same problem (empty SAN drives after screensaver or sleep - requiring unmount and remount) on all our Macs running Mac OS 10.8, 10.9 and 10.10

Ideas?

Thanks,
Jesper
DR Design Copenhagen
http://cargocollective.com/drdesign


Return to posts index

James McKenna
Re: Facilis issues staying connected to drives - Folder content goes blank
on Jan 16, 2015 at 5:35:13 pm

Hi Jesper,

There are some common factors that can cause this behavior, like the ones that Shane mentions, mostly with 2012 iMacs on 10.8. However you shouldn't think of this as a software-only issue. If a switch is resetting, or has link down, this could also be a cause for disconnects. It may be a coincidence that it happens when screensaver is enabled, it may be another process in the background like hard drive sleep, or it may be a physical connectivity problem. Have you tried direct-connecting a client to the on-board NIC to see if the disconnects still occur?

Thanks,

Jim McKenna
Facilis Technology
978-562-7022 x101


Return to posts index

Justin Goudreau
Re: Facilis issues staying connected to drives - Folder content goes blank
on Jan 29, 2015 at 6:35:52 pm

This is happening to me like crazy today. No recent updates either. drives unmount while working in Premiere CC.

I'm running MAC trash can black 10.9.5 and CC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]