FORUMS: list search recent posts

Avid not picking up files from Terrablock drive

COW Forums : Facilis Technology

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jay Lloyd
Avid not picking up files from Terrablock drive
on Aug 22, 2013 at 4:38:05 pm

Hi. I have some DNxHD 36 MXF files rendered out from Resolve. When I put them in the Avid Mediafiles > MXF > 1 folder, which is located at the root of a Terrablock drive, and do a scan with Media Tool, Media composer 6.5.0 doesn't pick them up. In Symphony 6.0, it crashed with an error message saying something like segment fault in main thread at address 0x0.

But when I import a file, Media composer generate the Mediafiles folder at the root of the Terrablock drive and transcode it to MXF without any problem. Does anyone know why medias composer is not pickup the MXF files in that folder?

I am running Terrablock manager 5.7.3 on the MacBook Pro running 10.8.3 and I had File system emulation mode turned on.


Return to posts index

James McKenna
Re: Avid not picking up files from Terrablock drive
on Aug 23, 2013 at 5:02:36 pm

Hi Jay,

When in emulation mode, the Avid will manage any database under the directory name that matches the host name of the Mac or PC. If your Mac is named "Avid1", you will see a directory in the MXF folder called "Avid1.1". Unless the files you're transferring are in this folder or one being managed by another active Avid, no one will build the database, so the media will remain offline. This is common Avid database management in any natively supported file system product (Unity, Isis, Facilis).

I have also seen that fault error when the Avid finds something in the MXF folder it doesn't like.

Hope this helps,

Jim McKenna
Facilis Technology
978-562-7022 x101


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]