FORUMS: list search recent posts

A corrupted spot in my project?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jazz Dos Santos
A corrupted spot in my project?
on Mar 28, 2020 at 5:04:38 am

Hi everyone,

I am having a very bizarre issue with FCPX. I've used the software for a couple years now and have never had this happen.

In the project, I have added some images of logos, with fades attached. There are also captions in this video.

When I export the video (with captions embedded) there is a certain place in the timeline that the logo image flashes. It like, pulsates. There are no pixelations, or colour alterations, it's just the image flashing over and over again.

I tried deleting and reimporting the image. Same thing.

I tried swapping images around to test if it as the image itself or the project. It was NOT the image itself, it was the particular spot in the project that it would happen. No matter what I put in that spot, it would flash. It would also not show the remainder of the video.

This does not happen in my project when I play back, or drag the curser across the project. This is only visible in the exported video.

I'm at my wits end, and my client really wants the final project.

My specs are:
MacOS Mojave 10.14.6
FCPX 10.4.8

Any help would be appreciated.
Thank you.


Return to posts index

Jeremy Garchow
Re: A corrupted spot in my project?
on Mar 30, 2020 at 1:48:42 pm

Try deleting your cache for that Project.

Then make a new Project and copy/paste your current one on to the new one


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]