FORUMS: list search recent posts

Turn off keyframed effect ramping

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Mayer
Turn off keyframed effect ramping
on Mar 15, 2020 at 3:53:19 pm

I keyframe the first and last frame of a clip, then create a zoom effect between the two points using Scale. Unfortunately, it automatically ramps up to full speed for the first second or so and slows down at the end for the last second or so. I want to see the exact zoom effect i keyframed without ramping at the beginning or the end. How to turn off the ramping?

iMac (Retina 5K, 27 inch, Late 2015)
4 GHz Intel Core i7
16 GB 1867 MHz DDR3
OS X 10.12.5
Final Cut Pro X (10.2.3)
Canon C100
Sony FS-5
Pioneer BD-RW BDR-206D (Blu-ray)


Return to posts index

Jeremy Garchow
Re: Turn off keyframed effect ramping
on Mar 16, 2020 at 1:24:43 pm

Turn on the transform overlays with shift-t in the viewer. Right click each key frame in the viewer and choose “linear”.


Return to posts index

David Mayer
Re: Turn off keyframed effect ramping
on Mar 16, 2020 at 4:37:23 pm

So default is Bezier and I can switch to linear - excellent. Any way to reset default to linear?

Also, how exactly do I find the keyframe in the viewer? I turned on Transform. At the top left there are 3 small boxes: go to previous keyframe, delete keyframe, go to next keyframe - but I don't think you mean that.

Thanks again.

iMac (Retina 5K, 27 inch, Late 2015)
4 GHz Intel Core i7
16 GB 1867 MHz DDR3
OS X 10.12.5
Final Cut Pro X (10.2.3)
Canon C100
Sony FS-5
Pioneer BD-RW BDR-206D (Blu-ray)


Return to posts index


Jeremy Garchow
Re: Turn off keyframed effect ramping
on Mar 16, 2020 at 5:32:17 pm

[David Mayer] "So default is Bezier and I can switch to linear - excellent. Any way to reset default to linear?"

I don't think so.

[David Mayer] "Also, how exactly do I find the keyframe in the viewer? "

The are the chunky arrow-ish looking things like this:



Return to posts index

David Mayer
Re: Turn off keyframed effect ramping
on Mar 16, 2020 at 6:18:14 pm

thanks for the patience, man
i am just missin something
i see an x in the middle of the viewer
right click it (control click) and i get a dropdown:
transform
crop
distort
none

When i choose ken burns i can get a drop down that
is close to what i want, but i don't want ken burns
the dropdown is:
Ease in and Out
Ease in
Ease out
Linear

iMac (Retina 5K, 27 inch, Late 2015)
4 GHz Intel Core i7
16 GB 1867 MHz DDR3
OS X 10.12.5
Final Cut Pro X (10.2.3)
Canon C100
Sony FS-5
Pioneer BD-RW BDR-206D (Blu-ray)


Return to posts index

Jeremy Garchow
Re: Turn off keyframed effect ramping
on Mar 16, 2020 at 6:23:40 pm

I see, you are only key framing scale?

If that's the case, put a keyframe on position at the first scale keyframe, and then you should be able to get the linear drop down.


Return to posts index


David Mayer
Re: Turn off keyframed effect ramping
on Mar 18, 2020 at 2:52:41 pm

finally got the chunky arrow thing to appear
then your idea worked perfectly
thanks a million
so relieved
dave

iMac (Retina 5K, 27 inch, Late 2015)
4 GHz Intel Core i7
16 GB 1867 MHz DDR3
OS X 10.12.5
Final Cut Pro X (10.2.3)
Canon C100
Sony FS-5
Pioneer BD-RW BDR-206D (Blu-ray)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]