FORUMS: list search recent posts

FCP X Black Canvas Not Pure Black

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Alexander
FCP X Black Canvas Not Pure Black
on Feb 17, 2019 at 10:43:01 pm

I'm experiencing a lot of issues with the way FCP X handles "black" or absence of video. Many shots I'm using for a project I'm working on are against a black background. I'm adjusting levels to bring the backgrounds to pure black and confirming this with eye droppers. However, when cropping the edges of the video, FCP's "Black" seems to be not pure black. When sampling with an eye dropper occasionally pixels come up with 1 point of R,G or B and after an export the cropped edges are clearly visible on playback: there's a discrepancy between the black of my video (which is definitely 100% black), and the area behind the video that is FCP's canvas that is also *supposed* to be black. Even a custom generator under the video that was set to 100% black did not solve this problem. It was only until we created a custom background of just the black image we shot against and dropped it under the cropped video that this was resolved. I can't figure out why FCP's generation of pure black is not matching my video's pure black but testing my video shows it is indeed black. I've never experienced anything like this, I used FCP 7 for years.

Is this a color space issue? To be clear, you can see these discrepancies on certain monitors right in the viewer in FCP AND after they are exported. The latest issue regarding this is placing a transparent white transition over one of our composited clips. This clip has video cropped, a custom matching black background layer below and then the transition on top of all. You can see the discrepancy on the left right and top edges where the crops are. Testing the transition on similarly composited clips yields no issue and for now tricking FCP with the custom black background instead of the custom color generator is working. But I can't figure out whats going on here as now it seems like FCP is rendering overlays of same blacks differently. I never had these issues with FCP 7. Hoping someone on here with more experience with FCP X can give me some insight into whats going on. I somehow need to resolve this.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]