FORUMS: list search recent posts

Missing media files when outputting via Compressor

COW Forums : Apple Final Cut Pro X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Scott Shucher
Missing media files when outputting via Compressor
on Jan 25, 2019 at 6:12:30 am

Just finished a piece for a client in FCPX(10.4.4), but can't create delivery file via Compressor (or any method) without the red "Missing Camera" warning for a number of clips.

Started the project and the initial media captures from Sony EX-3(BPAV files) and the media files were stored on an external hard drive. Unknowingly, the Library properties were set to store the imported media to the with the library on the internal hard drive. As a result the local hard drive quickly filled up, so we re-imported the SxS cards from the external drives, and modified the settings to store imported media in a new folder on an external hard drive. All was well and good.

Until we quit FCPX, and when we relaunched the 1st set of files that went to the local drive, were now off-line(Missing). OK, we'll just re-import from the external drive and the media re-connects without issue. Editing goes on, except every time we close out(quit) FCPX, we have to re-import the files to re-link them.

The "re-link files" menu item does not show any missing files, even though files are off line. OK, so we just re-import instead, everything reconnects just fine, and I continue editing, without issues.

All is well and good, until I go to export via compressor, and even though I can see and edit with all the media in my project, the 1st group of imported clips that were moved to the external library do not show up in compressor. (Red Missing Camera message) Thus I cannot output a completed piece.

When I try to "Consolidate Media" FCP tells me that the files already exist at that location.

Anybody got suggestions. I'm a little hesitant to experiment with this version of the Library, because I do not want to create further problems. Not sure how to fix this, so I can output the final project. Delete prefs? Not sure where to go next?

You can have it good, fast or inexpensive. Pick two.


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]