FORUMS: list search recent posts

"Missing file", can't reimport in any way

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jiri Fiala
"Missing file", can't reimport in any way
on Nov 22, 2018 at 5:07:37 pm
Last Edited By Jiri Fiala on Nov 22, 2018 at 5:18:23 pm

I have a big library of like 13k clips spanning 10 years. All is well.

Today, I imported clips from a XDCAM card copied to a drive. The import is fine and the files are physically on the drive. HOWEVER, FCPX says "Missing file". Also, a couple of other clips (seemingly random) that previously worked fine now report as missing.

The library is externally managed (i.e. source clips are not a part of the library) on a single drive. FCPX 10.4.4.

I tried:
- relinking: it goes fine, no error messages. The clips are still missing in FCPX.
- moving these clips to trash in FCPX and then reimporting. Clips "Missing file"
- manually dragging the MOVs from Finder. Nope, still red thumbnails with Missing file.
- dragging/reimporting DOES work when I create a new Library.
- "reimport from camera" does nothing, as usual

The missing clips report as green (original, optimized as well as proxy, which is weird as I didn't enable transcoding) in Inspector, which should mean that hey are OK.

I didn't yet have time to create a new Library and drag everything from the old library as it's really big and that would take a lot of time (the guy that actually edits the thing needs to edit and taking these clips from the new library (where the clips are okay) was the easiest way to keep working for now). I assume that may be the best course of action. I'm now really worried the project (library) will start randomly borking stuff and end up in a unfixable mess.


Any clues as to what may be wrong?

Thanks!


Return to posts index

Jeremy Garchow
Re: "Missing file", can't reimport in any way
on Nov 23, 2018 at 6:54:00 pm

I would dig in to the Library and trash the alias files in the corresponding event folder that pertain to those media clips. Then reimport.

Backup your library before doing this, and try it one file at a time at first.


Return to posts index

Jiri Fiala
Re: "Missing file", can't reimport in any way
on Nov 23, 2018 at 8:06:56 pm

Great! I will du just that. Thanks Jeremy.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]