FORUMS: list search recent posts

Titles dissapearing in FCPX 10.4.3

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Radim Palus
Titles dissapearing in FCPX 10.4.3
on Oct 23, 2018 at 10:06:29 am

Hello everybody,

I am having a strange issue in FCPX 10.4.3. It usually happens when I archive a project and have to work on it after some time.

Let's say I have a lower third text with name and position of a person. And if I open the project after some time the text and it's formatting are gone. And the only thing that remains is the word "Title" in the position where the original text was supposed to be.

Did anybode else experience this issue?

Thanks!

Radim


Return to posts index

Scott Witthaus
Re: Titles dissapearing in FCPX 10.4.3
on Oct 23, 2018 at 6:18:16 pm

I only see that, and just for a few seconds, on start up on a large project sequence. But it always goes away. Have you tried trashing the prefs on FCPX launch?

Scott Witthaus
Visual Storyteller - FCPX, Premiere
https://vimeo.com/channels/1322525
Managing Partner, Low Country Creative LLC
Professor, VCU Brandcenter


Return to posts index

Eric Santiago
Re: Titles dissapearing in FCPX 10.4.3
on Oct 23, 2018 at 7:04:36 pm

Also, do you render all the time and what is your settings as far as Proxy/Optimized?
I had that happen to me once when I wasn't using Proxies and just Original data.
It went away when I finally rendered a file.
But that was years ago.


Return to posts index


Radim Palus
Re: Titles dissapearing in FCPX 10.4.3
on Oct 23, 2018 at 7:49:53 pm

Hi Eric,

Yes, I tried trashing the preferences and it didn't help. I had to redo all the titles in the project. It already happend to me on one project before, it means it just happens time to time but it's hard to guess what is the reason.

I don't use background rendering and work with the original files - not with proxies.

It also happens as You described for a second at launch - usually when Compressor is encoding at that time, so the GPU is busy. So there must be a reason why FCPX sometimes forgets the content and settings of the titles. I am thinking it may be related to some plug-ins ... who knows ...

Radim


Return to posts index

Radim Palus
Re: Titles dissapearing in FCPX 10.4.3
on Oct 23, 2018 at 7:52:33 pm

Hi Scott, thanks for the reply.

The reply I made to Eric was also addresed to You - I'm little bit confused with using this forum - I am here after a long time ...

So Yes, I tried trashing the preferences and it didn't help.

Radim


Return to posts index

Doug Metz
Re: Titles dissapearing in FCPX 10.4.3
on Oct 26, 2018 at 7:49:53 pm
Last Edited By Doug Metz on Oct 26, 2018 at 10:22:24 pm

[Scott Witthaus] "I only see that, and just for a few seconds, on start up on a large project sequence. But it always goes away."

I see this regularly as well. It manifests as the default look for the specific title, accompanied by a little overlay that says "Loading Title Blah Blah whatever". Usually, it goes away quickly. Other times I can click around other spots in the timeline or switch views and it'll come back. And occasionally I need to quit / relaunch FCPX for the title to show properly. (edited for clarity)

FWIW, I have background rendering Off (always), and I like to leave files in place and keep everything out of the libraries when possible.

Doug Metz

Anode


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]