FORUMS: list search recent posts

FCPX Clips gone black [Possible solution]

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Samuel Beer
FCPX Clips gone black [Possible solution]
on May 3, 2018 at 5:27:30 pm
Last Edited By Samuel Beer on May 4, 2018 at 11:25:31 am

Hi, I've seen plenty of posts on internet about clips going black on the timeline. I tried resetting the preferences and relinking files but nothing happened. What worked for me was this:
1. Locate the clips in the finder.
2. Select clip(s) and drag them straight on to the timeline.
3. The black clips will start to show up.
4. Undo to remove the dragged clips.
5. Check if background rendering or transcoding is taking place and let it finish (this is important).

I think it has something to do with killing of background tasks when we quit the program.
This method worked for me. Just posting if people want to give it a shot. Thanks!

Specs:
FCPX 10.3
Mac Sierra
Intel i7
Gigabyte 1060


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]