FORUMS: list search recent posts

FCP X 4.1 multicam issues

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Johanna Fry
FCP X 4.1 multicam issues
on Apr 20, 2018 at 4:07:50 pm

Hi All

I have been using FCPX for decades and am about to throw something out the window (not me... not that desperate... yet) with the new updates. Currently working on 10.4.1 (would do anything to be able to switch back to 10.3.whatever!)

Two separate multicam projects have now caused me untold grief...

1. Clips are having a very nasty habit of suddenly disappearing mid sequence and mid edit (perhaps connected to a dissolve), and the minute I fix and re-sync the first few, I lose others. Lots of others, and all associated changes/colour corrections/chapter markers/attached audio.

- If I change my mics to dual mono then decide to switch off one channel I lose both altogether from my sequence

- Copy/paste - if I copy from one sequence into another, FCP has a mind of it's own and copies all manor of media from the previous sequence into the new one.

Going insane with very late nights and very early mornings trying to deal with all these bugs. Anyone got similar/solutions?

Thank you all

Johanna


Return to posts index

Robin S. Kurz
Re: FCP X 4.1 multicam issues
on Apr 30, 2018 at 5:11:07 pm

By the sounds of it: Welcome to the unfortunate "selection bug" of 10.4.1. Not multicam specific either.

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!
Youtube | Facebook


Return to posts index

barry stone
Re: FCP X 4.1 multicam issues
on Apr 30, 2018 at 5:40:18 pm

Hi Johanna,

We have been having very similar issues and have eliminated the "extra clips " grab in the copy and paste function, by 1. Trashing and recreating preferences 2. Creating a new library. ( Our library had a lot of duplication and was way too big). (See Larry Jordan on Library size, https://larryjordan.com/articles/fcp-x-divide-large-libraries/).

We have another problem that when we close FCP down and re-open the next day some clips are missing or changed. We are going to copy and paste the clips form our project to a new project and see if that fixes it. Have you had this happen a swell?

Have you solved the "extra grab" problem some other way? Does Apple know about this issue?

Barry Stone,
Danceswithlight.net


Return to posts index


Steve Connor
Re: FCP X 4.1 multicam issues
on Apr 30, 2018 at 7:36:58 pm

10.4.2 now available with selection bug fixed (apparently)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]