FORUMS: list search recent posts

FCPX ALWAYS makes optimized while i do not want it actually

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Igor Koropovskiy
FCPX ALWAYS makes optimized while i do not want it actually
on Mar 9, 2018 at 12:20:27 pm

Hi ! Wanted to clear, why FCPX ALWAYS tend to render HQ files ?
I've imported assets for project which is made up of 10 RED Raw files and some SONY A6300 files.
While importing I checked only "create proxy" check box.



Now I'm waiting for the proxy creation, as though while it's possible to work right now (so, FCPX could actually read RED RAW without rendering optimized at all), it seems it's very hard to my machine to manage multi cam with both Sony and RED 4k footages,

BUT ! - as you could see,



while proxy media are being created, there is also a big increasing in HQ Media folder as FCPX started and is creating optimized media. But why ?

There is no ANY plugins or time remapping instances in project, just one multicam clip and this check box - creating optimized media for multicam - is unchecked




wonder for what and why fcpx rendering optimized media and how to get rid of it ?
as I plan to make proxy for all and go on with it...

I'v tried import with these setting several times, Ive tried to delete generated optimized media from menu File, but anyway when I've open the project again fcpx start to creating optimized media and flushing my hdd.

Please help with any suggestion .... !!!


Return to posts index

Jeremy Garchow
Re: FCPX ALWAYS makes optimized while i do not want it actually
on Mar 9, 2018 at 1:15:23 pm

There’s a preference that is multicam specific.

I can’t remember exactly where it is in the prefs, but there’s a pref that creates optimized media for multicam clips. If you are creating multiclips, perhaps that is it?


Return to posts index

Igor Koropovskiy
Re: FCPX ALWAYS makes optimized while i do not want it actually
on Mar 9, 2018 at 1:20:14 pm

[Jeremy Garchow] "There’s a preference that is multicam specific."

I had the box -creates optimized media for multicam clips- unchecked.


Return to posts index


Igor Koropovskiy
Re: FCPX ALWAYS makes optimized while i do not want it actually
on Mar 9, 2018 at 1:21:21 pm

This box


Return to posts index

Jeremy Garchow
Re: FCPX ALWAYS makes optimized while i do not want it actually
on Mar 9, 2018 at 2:39:25 pm

Turn the background render off. That’s not optimized media, but render files.


Return to posts index

Igor Koropovskiy
Re: FCPX ALWAYS makes optimized while i do not want it actually
on Mar 9, 2018 at 3:12:47 pm

[Jeremy Garchow] "That’s not optimized media, but render files."

Thank you very much ! Got it !

But why actually FCPX does it ?

Does it means that FCPX is hard to to be able to read any compressed ( sony ) or RAW ( RED ) formats itself so it HAVE TO convert them to internal "rendered" formats ?
Or having originals converted will increase final rendering time ?

Does it means that now, with BG render check box have been unchecked,
I need to render any fx and transition manually ?

Why it's not possible to render my edits only and NOT render originals - as I always tend to take apart my assets and projects/library intentionally to different drives.


As I'm actually new with FC now, I'm just need to understand it inner concept in details.


Return to posts index


Jeremy Garchow
Re: FCPX ALWAYS makes optimized while i do not want it actually
on Mar 9, 2018 at 3:58:30 pm

[Igor Koropovskiy] "Does it means that now, with BG render check box have been unchecked,
I need to render any fx and transition manually ?
"


Yes, exactly.

You can change the preferences to move your proxy media and cache (render files) outside of the library.


Return to posts index

Jeremy Garchow
Re: FCPX ALWAYS makes optimized while i do not want it actually
on Mar 9, 2018 at 1:30:17 pm

That picture you are showing is different than the one I am thinking about.


Return to posts index

Ronny Courtens
Re: FCPX ALWAYS makes optimized while i do not want it actually
on Mar 10, 2018 at 9:08:57 pm

I think this is what you mean, Jeremy. It's under Preferences > Playback:



- Ronny


Return to posts index


Jeremy Garchow
Re: FCPX ALWAYS makes optimized while i do not want it actually
on Mar 10, 2018 at 9:44:48 pm

Thanks, Ronny.

Indeed, that is it!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]