FORUMS: list search recent posts

Problem with fcpx library and error 36

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bartek Nowak
Problem with fcpx library and error 36
on Feb 25, 2018 at 1:02:09 pm

Hi guys,
I'm just starting with FCPX, and few days ago I had some issues with my project.
So I'll start from the beginning.
I've started my project on external disk, because I did not have any space on my Mac. So everything was cool, and I was finishing my project, but I've done something stupid. I've closed my Mac, and pull out the disk without ejecting it first, the fcpx was opened and I think it was rendering something. After that I realized what I have done, so I connected the disk first, and then opened the Mac. Then I saw the problem (first screenshot), I didn't know what is this, so I started looking in hope I recover the project.
I found some answers, that I can copy all the files from the library folder, and past them to new library. But it doesn't work, it shows problem with copying "Frame 0 - 1023" and it's called "error 36". (second screenshot) The Finder can not complete this action, some data can not be read or written to "Frame 0 - 1023". (Error code -36)
Then I tried to recover from backup, and another problem was appearing that the file is damaged (third screenshot)

For now, I don't know what to do. I was searching the answers in google, but I dont found any.
I still believe that it will be possible to save the project.

I've tried to open library on another Mac, but there is the same problem.

I will be grateful for any answers.




Return to posts index

Jeff Kirkland
Re: Problem with fcpx library and error 36
on Mar 1, 2018 at 2:22:15 am

What happens when you try to open one of the automatic backups?

----
Jeff Kirkland | Video Producer & Cinematographer
Hobart, Tasmania | Twitter: @jeffkirkland


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]