FORUMS: list search recent posts

QT Reference file can't show video

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
José Luis Martínez Díaz
QT Reference file can't show video
on Jan 20, 2018 at 2:43:34 pm

Hi all,

I got a very old project and was trying to reimport all media in FCPX. We used a bit complicated (ok, or directly absurd )workflow for this: The media is mainly Prores and uncompressed huge video files from the original digibeta tapes that were shot. We used FCP7 to generate QT Reference files for every shot and take within those huge files.

I've imported all the reference files in FCPX to generate optimized and proxy media, but when FCPX finish the import process, all media looks pitch black. Audio is there but all video information in gone. I've tried again leaving all the files in place (instead of copying them to the Library) and it seems to work ok, except from a small number of clips, these remain black but audible.

It is my understanding that a qt reference is pretty much a link pointing to media in the hdd, so maybe it simply cannot find the parent file. Is there an utility or something that I can use to check where is the reference pointing to? Any ideas or help would be greatly appreciated.

Cheers,

Jose


Return to posts index

Jeremy Garchow
Re: QT Reference file can't show video
on Jan 21, 2018 at 1:23:08 am

Ouch.

Do you still have FCP7? Might be easier to go back to 7 and export an xml to translate to x


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]