FORUMS: list search recent posts

Choppy playback Editing 4k Footage 1080 Timeline Final Cut Pro 10.4

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tony Okun
Choppy playback Editing 4k Footage 1080 Timeline Final Cut Pro 10.4
on Jan 15, 2018 at 5:42:14 pm

Hello Group,

I'm editing a 4-minute corporate style video using 4k footage and some1080 footage both shot at 23.98 ( using mostly 4k). I'm editing it all into a 1080, 29.97 timeline (final delivery is 1080 - 29.97). Everything was working fine then all of a sudden 2 days ago I'm having issues with the playback being choppy and stuttering in the browser and in the timeline. I have it set to quality set to "better performance", and all of the media has been trans coded for optimized media prior to editing. Now, I do see the clips need rendering but I should be able to edit without having to render all of the time prior to export (unless adding effects, and transitions). I just edited another project in 4k last week with no issues. I'm getting the beach ball too and the 4k video in the browser is choppy as well as the timeline, it plays fine after the render but I can't render while trying to edit and move things around in the timeline. There are no effects or transitions added to any of the clips (I had added color correction and cropping, but turned that off to see if that was the issue, it was not).

My Computer: I have a late 2015 Imac with 24gb of ram, a 6tb G-Drive USB 3.0 with plenty of space on the editing drive and the latest FCP 10.4 and High Sierra OS 10.13.2.

I'm not sure why this is happening VERY VERY FRUSTRATING.

Thank you for your help and suggestions!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]