FORUMS: list search recent posts

Compressor Can't Render

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Bennett
Compressor Can't Render
on Dec 19, 2017 at 5:18:40 pm

Trying to get my 75 min video processed as MP4 through Compressor 4.3.2 but it no longer is working. It just hangs at "Waiting". It never starts to render. Then it just shuts down.

Can't seem to get FCPX to render MOV or MP4 files either. It starts to process then after awhile the Mac with reboot. No files rendered.

What the hell is going on? If I can't process my projects for delivery.... Well, you know the rest of that story.

Suggestions?

Ken Bennett
Video Adventures
Capturing Your Life's Adventures!


Return to posts index

Ken Bennett
Re: Compressor Can't Render
on Dec 20, 2017 at 3:10:36 am

Downloaded Compressor 4.4. Loaded same MOV file in the render an MP4. It did say Processing.... but looking deeper it still say Waiting... after 30 mins. So Compressor 4.4 does not work here.

Ken Bennett
Video Adventures
Capturing Your Life's Adventures!


Return to posts index

Ken Bennett
Re: Compressor Can't Render
on Dec 20, 2017 at 3:23:52 am

I have now tired several different file to render in Compressor 4.4. None of them will start to render out. These files ranges for 15 seconds to 75 minutes.

So eitherCompressor 4.4 is toast from the start or there is something seriously wrong in Denmark.

Any ideas? THX

Ken Bennett
Video Adventures
Capturing Your Life's Adventures!


Return to posts index


Dave Jenkins
Re: Compressor Can't Render
on Dec 20, 2017 at 12:38:00 pm

Try creating a new user and test Compressor.

Dajen Productions, Santa Barbara, CA
Mac Pro 3.5MHz 6-Core Late 2013
FCP X


Return to posts index

Ken Bennett
Re: Compressor Can't Render
on Dec 20, 2017 at 8:31:24 pm

Thanks Dave.

Ken Bennett
Video Adventures
Capturing Your Life's Adventures!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]