FORUMS: list search recent posts

Compressor/FCPX timecodes not matching

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lisha Rigney
Compressor/FCPX timecodes not matching
on Dec 13, 2017 at 8:41:54 pm
Last Edited By Lisha Rigney on Dec 14, 2017 at 12:46:07 am

Hello to all,

I am creating a video reference file for a Pro Tools audio mix session. I sent a file to Compressor 4.3 from FCPX 10.3.1. I generated a visual timecode in Compressor but the timecodes are not matching. Any idea what is causing this? The project is drop frame.

https://drive.google.com/open?id=1F91drPRFJYfB6EF1Hqrl_Ps7QP6rO8_t

Thank you in advance for any assistance,

Lisha


Return to posts index

Ryan Ritchey
Re: Compressor/FCPX timecodes not matching
on Dec 18, 2017 at 4:54:51 am

Hi Lisha,

I'm having a similar problem. What frame rate are you using? And are you on high Sierra by any chance? I'm having this issue both in FCP X and Premiere, which makes me think something might be going on at the system level in high sierra.


Return to posts index

Lisha Rigney
Re: Compressor/FCPX timecodes not matching
on Dec 21, 2017 at 8:44:10 pm

Hi Ryan,

I'm still using El Capitan. Plan on updating once I've finished the batch of shows I'm currently editing. I ended up generating the TC in FCPX, exporting a Quicktime video and then sending to Compressor to make the file small enough for the Pro Tools session.

Lisha


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]