FORUMS: list search recent posts

Title Opacity Issue?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Witthaus
Title Opacity Issue?
on Aug 28, 2017 at 1:38:18 pm

Hey all -

I was wondering if anyone has seen this. I have replicated it over several computer stations.

Basic project timeline with primary storyline with some cover footage in secondary storylines. Interview stuff. Titles using Basic Title option in FCPX. Fade up and out using fader handles. Now, lets say my client wants to shorten a couple interview clips and I trim one clip 1 second. What I am seeing on every title "downstream" from the trimmed clip is the fade up as designated, BUT, and 1 second into the title, there is a quick fade-up/fade-out where the opacity change originally was before I trimmed that clip one second. If I change the fade by a frame and force a re-render it is fixed. Anyone else seeing this? I am going to check if using keyframes is any different. Thanks.

Scott Witthaus
Owner, 1708 Inc./Editorial
Managing Partner, Low Country Creative LLC
Professor, VCU Brandcenter


Return to posts index

Noah Kadner
Re: Title Opacity Issue?
on Aug 28, 2017 at 2:09:16 pm

Delete all renders.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

Scott Witthaus
Re: Title Opacity Issue?
on Aug 28, 2017 at 7:09:52 pm

Certainly can do that, but I don't think this is normal behavior.

Scott Witthaus
Owner, 1708 Inc./Editorial
Managing Partner, Low Country Creative LLC
Professor, VCU Brandcenter


Return to posts index


Loren Risker
Re: Title Opacity Issue?
on Aug 29, 2017 at 10:25:50 pm

I have experienced this very annoying bug many times. I don't know how to recreate it, but deleting renders seems to work every time.

-------------
OutOfFocus.TV - Music Videos 24/7


Return to posts index

Robin S. Kurz
Re: Title Opacity Issue?
on Sep 1, 2017 at 3:15:03 pm

[Scott Witthaus] "Certainly can do that, but I don't think this is normal behavior."

No, it's not not. It's a bug. Haven't seen it often, but when it hits, it drives me absolutely bonkers. Because you can't explain it and fight with it… until it dawns on you. Somehow FCP is not purging old renders correctly/thoroughly. I would definitely send feedback. Especially if you're able to reliably recreate, since that's bug reporting gold! 😉

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]