FORUMS: list search recent posts

my old film's .mov doesn't work!

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cybil lake
my old film's .mov doesn't work!
on Jul 29, 2017 at 7:32:56 pm

I just opened the .mov of my first feature film and I get this message "Quicktime Player can't play this file"

- it worked fine on my old computer from 5 years (which has since died)

I have a new computer - Mac OS Sierra mid 2015


Please help!


Return to posts index

Oliver Peters
Re: my old film's .mov doesn't work!
on Jul 29, 2017 at 8:54:02 pm

Do you know or remember what codec was used? If not, what is the file size for how long of a film (SD or HD)? It should just be a matter of installing the proper codec.

- Oliver

Oliver Peters - oliverpeters.com


Return to posts index

Duncan Craig
Re: my old film's .mov doesn't work!
on Jul 29, 2017 at 9:32:41 pm

https://mediaarea.net/en/MediaInfo/Download/Mac_OS

Grab this app, open it and drag your video file onto the app window.
That will tell you more about the video and audio codecs used in the video file.

FS100, EX1, GoPro, 2x Hacks, FCPX etc


Return to posts index


Patrick Donegan
Re: my old film's .mov doesn't work!
on Aug 9, 2017 at 12:24:13 am

Have you taken that file and attempted to run it on some other computer?
That might help - then output to some fresh codec.

have you attempted vlc player yet?

FCP X 10.2.3 - user since FCP 1.25
iMac mid 2011, MBA mid 2012
iPhone 4
HVX-200, Shure wireless mic
Miller Solo tripod
Advanta-Jib


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]