FORUMS: list search recent posts

Missing audio in MXF files

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrice Freymond
Missing audio in MXF files
on Jul 27, 2017 at 10:55:21 am

Hi,

trying to share a project as an MXF file with an XDCAM 1080i 50Mbps codec results in a file devoid of any audio.

Interestingly when creating the destination in FCPX the whole list of MXF settings from Compressor have an icon with a question mark.

Tried this on various setups (MacBook Pro, MacPro, Sierra or ElCap, all running 10.3.4), same problem....

anyone ?

Thanks,

Patrice

Patrice Freymond

Editor  Certified Trainer FCPX
Post Consultant

Always learning...


Return to posts index

Jeremy Garchow
Re: Missing audio in MXF files
on Jul 28, 2017 at 3:57:12 pm

[Patrice Freymond] "Interestingly when creating the destination in FCPX the whole list of MXF settings from Compressor have an icon with a question mark.
"


You are using Compressor settings, or are you exporting a Master File MXF from FCPX?


Return to posts index

Patrice Freymond
Re: Missing audio in MXF files
on Jul 28, 2017 at 4:09:38 pm

Hi Jeremy,

creating a destination using a Compressor setting.

As far as I know it is not possible to create a master file that is an XDCAM 1080i 25 50Mbps in an MXF wrapper directly from FCPX. Only ProRes and AVC-Intra, but I'd be glad if you or anybody prove me wrong 😉

P.

Patrice Freymond

Editor  Certified Trainer FCPX
Post Consultant

Always learning...


Return to posts index


Jeremy Garchow
Re: Missing audio in MXF files
on Jul 28, 2017 at 4:22:09 pm

You mean like this?:




Return to posts index

Jeremy Garchow
Re: Missing audio in MXF files
on Jul 28, 2017 at 7:20:59 pm

Sorry probably more like this (it has audio):




Return to posts index

Patrice Freymond
Re: Missing audio in MXF files
on Jul 28, 2017 at 7:30:05 pm

Ah ha!

I have all Pro Formats installed and run 10.3.4 on Sierra yet can't see XDCAM as an option.... why would that be ?

Patrice Freymond

Editor  Certified Trainer FCPX
Post Consultant

Always learning...


Return to posts index


Jeremy Garchow
Re: Missing audio in MXF files
on Jul 28, 2017 at 8:28:58 pm

[Patrice Freymond] "I have all Pro Formats installed and run 10.3.4 on Sierra yet can't see XDCAM as an option.... why would that be ?"

Not sure. I'd delete FCPX and reinstall to see if that takes care of it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]