FORUMS: list search recent posts

P2 import issue

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Beaumont
P2 import issue
on Jul 18, 2017 at 9:41:04 pm

I just imported a bunch of media that was shot on a P2 camera. I've worked with this DP before and never had an issue with P2 footage from his HPX 300.
This time I got import errors on half a dozen clips (out of 100) and though the clips would play in FCP 10.3 they had a camera icon. The next time I opened the Library these clips were missing. I wasn't able to reimport them because the "Camera Archive" was not mounted, but once I tried to import one of the clips FCPX realized that it could reconnect to all but two and let me re-import. This time no error messages ... except two clips where still unlinked

The last two would not import into FCP 10.3. Anybody know what causes this? (I'm thinking spanned clips but why has this never happened before?) How can I avoid?

note- I can't ask the DP to send me the cards (he lives in another state) and I can't ask him to buy other ingest software, as there appears to be nothing wrong with the Media (see below).
In a previous staff position I worked with P2 media for over 8 years and imported media into Premiere Pro and FCP 7 without issue. I simply dragged media from the cards to a RAID before importing ... without issue ... for 8 years... thousands of hours of footage. So I am not a big fan of ingest applications, though I have tried many.

other salient points
1- the problem clips imported fine into Premiere Pro (my work around, then exported via AME)
2- I originally choose to the leave the media in place (on my RAID) and not copy to the FCPX library.
3- I did not have access to the original P2 cards. the DP normally uses an ingest application to copy the media to a hard drive. I will verify this - but to emphasize THE SAME MEDIA WORKS WITHOUT ERROR IN Premiere Pro. So this seems like a Final Cut issue.

weird

TIA for any help or suggestions

Jeff

Jeff Beaumont

Words, Images, Sound
jeff-beaumont.com


Return to posts index

Noah Kadner
Re: P2 import issue
on Jul 18, 2017 at 10:13:02 pm

If it works fine in Premiere Pro I suggest outputting to ProRes and calling it good vs. losing a lot of time chasing gremlins.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

Jeff Beaumont
Re: P2 import issue
on Jul 19, 2017 at 1:31:18 am

Thats my plan. I was just hoping someone could shed a little light on why this might happen and how I can prevent it.

I'm coming back to FCP after 5 years of Premiere Pro. I'm getting the hang off FXPX but still a little skittish about it's stability. I did a clean install of Sierra and FCPX and still had some crashes on import with my first project, and now this. OTOH Premiere wasn't completely stable either so maybe I shouldn't worry so much.

Jeff Beaumont

Words, Images, Sound
jeff-beaumont.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]