FORUMS: list search recent posts

Multicam clip audio

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Smith
Multicam clip audio
on Jul 6, 2017 at 8:33:57 pm

Quick question ; FCPX version 10.2.1. Have a music concert project in the works with 3 cameras which all synced up nicely automatically even with the camera cuts on 2 cameras. So far so good.

The Problem: only want to use the audio from one camera now that all is synced up. Opened the multicam clip and selected all clips from cameras 2 and 3, those that we don't want to use audio, went to the inspector and unchecked the audio for those clips, so all that should be left audio wise is camera 1 with the best audio. Is this the right way to go about ditching the unwanted audio?

I'm seeing this:
52105876874__A7BD4FE7-B4C5-4A29-9143-D7ADA841359C.JPG


Which seems to indicate that camera 3 has the active audio even though it has been turned off inside the multicam clip when it was set up inside the angle editor. Camera 1 in this set up is the base camera with the good audio and we're cutting to cams 2 and 3 for picture but don't want their audio. What pray tell am I doing wrong here?


Return to posts index

Jeff Kirkland
Re: Multicam clip audio
on Jul 6, 2017 at 10:33:45 pm

Generally once you sync the clips and start editing the multicam clip you make the clip with the audio you want to use active then set the multicam clip to do picture only cuts.

----
Jeff Kirkland | Video Producer & Cinematographer
Hobart, Tasmania | Twitter: @jeffkirkland


Return to posts index

Mark Smith
Re: Multicam clip audio
on Jul 7, 2017 at 12:50:36 am

That's what I thought. So in the multicam clip editor you select the clip you want to be the monitoring clip, lets say it the top one in the stack of clips and select it and you get the shelf above the clip, that sort of grayish bar. Close multicam editor and open the time line version of the clip with the the angle viewer and select the film strip ( picture cuts only) and go to town. The project belong to my spouse and she is cutting on 10.2.1 at her office. ite been a while snce I multicamed and I'm not clear on what differences there may be between 10.2.1 and the latest 10.3 . I think its working ok for her now but gosh it was a pain to get to this point.


Return to posts index


Mark Smith
Re: Multicam clip audio
on Jul 7, 2017 at 12:14:20 pm

There is nothing like having a flaky external hard drive in the mix to confuse thngs. The project has to deliver before we go on vacation ths weekend whch is why I am playing tech support at her office. Brought in a spare drive I had, copied library over to that drive and presto she bangs out 45 minutes of the hour long concert in a few hours. Things are running more or less as expected now, its fcpx 10.2.1 so it works, just not as well as 10.3.4


Return to posts index

Mark Smith
Re: Multicam clip audio
on Jul 11, 2017 at 12:23:44 pm

The problem with multcam I was havng in 10.2.1 might have been due to the funky as it turns out bootleg version of X that was installed on the computer ( not my computer) that the project was being cut on. Evenutally due to a downward spiral of corrupted libray issues, the project was moved over to my machie and the audio behaved as expected in 10.3.4.
For a while the way X was behaving in 10.2.1 I thought i was in the Twilight zone or some alternate universe....


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]