FORUMS: list search recent posts

No audio playback - dual mono (explained in 3 screengrabs)

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jesse Freeston
No audio playback - dual mono (explained in 3 screengrabs)
on Jun 20, 2017 at 9:07:12 pm
Last Edited By Jesse Freeston on Jun 20, 2017 at 9:07:52 pm

Hi Hive Friends!

Key Points:
- Using FCPX 10.3.
- Audio recorded on two channels (one shotgun and one wireless lav).
- Audio and video captured with Sony PXW-X70 (AVCHD).

THE PROBLEM (in 3 screengrabs):

1. When playing the clips directly from the browser I can see the waveforms in the inspector and one audio meter marked 'M' registers the sound, yet I hear no playback. This goes for selecting each mono channel separately and for the mix of the two. Silence. (see here)


2. That said, as soon as I add the clip to the project/timeline I can now hear the playback. Now there are L and R channels in the audio meter.


3. If I right click the clip on the timeline and 'Open Clip'. I'm back to silence (no audio playback...despite waveforms and audio meter activity).


Any idea what's happening here?

Jesse Freeston
Documentary Filmmaker/Editor/Shooter


Return to posts index

Noah Kadner
Re: No audio playback - dual mono (explained in 3 screengrabs)
on Jun 20, 2017 at 10:29:36 pm

How are you monitoring your audio?

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

Jeff Markgraf
Re: No audio playback - dual mono (explained in 3 screengrabs)
on Jun 21, 2017 at 12:03:41 am

It's a bug that's been around for a while when monitoring audio with an external device, like an AJA T-Tap. Not sure which other devices have this problem. Shouldn't happen when monitoring through the headphone/line out or through the monitor speaker.

Here's the fix:

1. Open Audio MIDI Setup from the utility menu. Switch "Speaker Configuration" from Stereo to 2 Channel Surround. Apply the setting.

2. Reselect Stereo and apply it. Close the MIDI setup.

This should fix the problem.

Otherwise, change the audio pan setting of the clip in the browser from "none" to "Stereo" with the pan set to center, and that will also fix the issue, although as a workaround.


Return to posts index


Jesse Freeston
Re: No audio playback - dual mono (explained in 3 screengrabs)
on Jun 21, 2017 at 12:16:42 am

Worked like a charm! Thanks Jeff!!!

Jesse Freeston
Documentary Filmmaker/Editor/Shooter


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]