FORUMS: list search recent posts

Back to 10.2.3

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Witthaus
Back to 10.2.3
on Jun 4, 2017 at 12:20:39 pm

Hey all -

I have one Library from 10.2.3 that for some reason shows up as corrupt and will not open in 10.3.x. It was recommended that I go back to 10.2.3 top open the Library in question (which of course the client wants something that we did over a year ago), do the work and then export an XML of the library to import into 10.3.

First, has anyone here used this method? Is it successful and what are the "gotcha's" I should be looking out for? Where does one go to find an older version of FCPX? Any information much appreciated. Thanks in advance.

Scott

Scott Witthaus
Owner, 1708 Inc./Editorial
Managing Partner, Low Country Creative LLC
Professor, VCU Brandcenter


Return to posts index

Jeff Kirkland
Re: Back to 10.2.3
on Jun 4, 2017 at 8:46:46 pm

Can't say if what you're planning will work or not but anything is worth a try if you can't open the library. You can download the 10.2.3 trial from Apple support.

https://support.apple.com/en-au/HT202826

----
Jeff Kirkland | Video Producer & Cinematographer
Hobart, Tasmania | Twitter: @jeffkirkland


Return to posts index

Jeremy Garchow
Re: Back to 10.2.3
on Jun 5, 2017 at 12:59:37 am

[Scott Witthaus] "I have one Library from 10.2.3 that for some reason shows up as corrupt and will not open in 10.3.x. "

How does it show up corrupt? What happens when you try and open? Is there a weaning or just crashing?

Is there anything in the library media wise?


Return to posts index


Scott Witthaus
Re: Back to 10.2.3
on Jun 5, 2017 at 1:14:09 am

Hey Jeremy -

I am trying to update the library. Should have made that more clear.

I am not in front of the system now, but when I tried to update the library from 10.2.3 to 10.3, I get a message saying it is somehow corrupt and I should try from a back up. The backup does not work either. I can get a direct "message quote" tomorrow when I get back to a system.

Scott Witthaus
Owner, 1708 Inc./Editorial
Managing Partner, Low Country Creative LLC
Professor, VCU Brandcenter


Return to posts index

Jeremy Garchow
Re: Back to 10.2.3
on Jun 5, 2017 at 1:34:23 am

If it's not a problem to do so, I'd dupe the library and have a peek inside.

Sometimes trashing the flexolibrary file will bring it back.

Sometimes trashing a render or cache file will do it.

Sometimes trashing any alias files will do it.


Return to posts index

Scott Witthaus
Re: Back to 10.2.3
on Jun 5, 2017 at 3:47:12 pm

(originally posted this to wrong thread)

OK, so I was able to find a machine with 10.2.3 and the Library opened fine and I got job done. I did export an XML and imported that into a new Library in 10.3.x and that fixed the issue. However, when I get back to my home studio, I will try your other ideas. Thanks Jeremy.

Scott Witthaus
Owner, 1708 Inc./Editorial
Managing Partner, Low Country Creative LLC
Professor, VCU Brandcenter


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]