FORUMS: list search recent posts

Strange glitches playing MXF from Avid in FCPX

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marco Feil
Strange glitches playing MXF from Avid in FCPX
on May 29, 2017 at 8:37:38 am

Hello wise editors ☺

I couldn't find anything similar on the web so I hope one of you has a clue what it could be...

We've got a weird problem with some footage we receive from one of our clients. They send us consolidated Avid projects and AAF files. The footage is from a Sony PDW 700, so i guess some kind of MOV container, codec XDCAM HD422 and just rewrapped to MXF at import (I don't really know Avid or this camera).

The footage plays fine in Quicktime, Resolve, VLC and (for the most part) Premiere.

FCPX shows strange glitches and stutters (see attached file). Rewrapping with EditReady helps but then the Timecode gets stripped (already filed a bug report with them). Timecode in the MXF files show correctly in FCPX, Premiere and Resolve but does start at 00:00:00:00 in MediaInfo and EditReady.

At the moment we transcode everything to ProRes in Davinci Resolve. It's just one extra step since I go through Resolve anyway to convert the AAF project to FCPXML but I'd like to use the original media.

Soo.. Has anybody got an idea where this problem might originate?

11410_mxf.mov.zip

General
Complete name : .../Avid MediaFiles/MXF/1/13359012V01.D524E158FF14E0V.mxf
Format : MXF
Commercial name : XDCAM HD422
Format version : 1.2
Format profile : OP-Atom
Format settings : Closed / Complete
File size : 356 MiB
Duration : 59s 400ms
Overall bit rate : 50.2 Mbps
Package name : 13359012 / Clip0579.new.03 / Clip0579.PHYS
Encoded date : 2017-04-25 09:20:37.000
Writing library : AAFSDK (MacOS X) 1.1.0.0.60
IsTruncated : Yes
Video
ID : 1
Format : MPEG Video
Commercial name : XDCAM HD422
Format version : Version 2
Format profile : 4:2:2@High
Format settings, BVOP : Yes
Format settings, Matrix : Custom
Format settings, GOP : M=3, N=12
Format settings, wrapping mode : Clip
Codec ID : 4B464141000D4D4F-0401020201040300
Duration : 59s 400ms
Bit rate mode : Constant
Bit rate : 50.0 Mbps
Width : 1 920 pixels
Height : 1 080 pixels
Display aspect ratio : 16:9
Frame rate : 25.000 fps
Standard : Component
Color space : YUV
Chroma subsampling : 4:2:2
Bit depth : 8 bits
Scan type : Progressive
Compression mode : Lossy
Bits/(Pixel*Frame) : 0.965
Stream size : 354 MiB (100%)
Color primaries : BT.709
Transfer characteristics : BT.709
Matrix coefficients : BT.709
Other
ID : 18-Source
Type : Time code
Format : MXF TC
Time code of first frame : 00:00:00:00
Time code settings : Source Package
Time code, striped : Yes


Return to posts index

Noah Kadner
Re: Strange glitches playing MXF from Avid in FCPX
on May 29, 2017 at 4:12:52 pm

Make sure you are inporting from the full media card archive and not just dragging files from within the card into X

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

Shane Ross
Re: Strange glitches playing MXF from Avid in FCPX
on May 29, 2017 at 8:00:40 pm

Noah, not from a camera card. He said this was Avid consolidated media

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Noah Kadner
Re: Strange glitches playing MXF from Avid in FCPX
on May 29, 2017 at 8:27:48 pm

Ah in that case problem is with the Avid export but you're already fixing it the most efficient way. Assuming you've already installed DNxHD codes and all that.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

Marco Feil
Re: Strange glitches playing MXF from Avid in FCPX
on May 30, 2017 at 9:46:22 am

Yep, already installed Avid codecs (and the avid trial). It's some kind of fringe scenario between avid and fcpx and this codec (somehow it's always some Sony codec that breaks thing for me) and it's easy to work around. I've filed two FCPX bug reports regarding this issue, perhaps Apple fixes it on their end.

The EditReady support sent me a new build of the app to test and now timecode works with these files. Great app and great support.

Now I'll just rewrap the files and relink to those.


Return to posts index

Noah Kadner
Re: Strange glitches playing MXF from Avid in FCPX
on May 30, 2017 at 6:53:49 pm

Now that's being part of the solution! 😎

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]