FORUMS: list search recent posts

1080i vs 1080p

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Bennett
1080i vs 1080p
on May 25, 2017 at 11:25:12 pm

How do you control these in FCPX?

I have have a project that is using 4K 3840 x 2160, 59.94p and HD 1440 x 1080, 29.97i. When I create a Combined Clip, that clip becomes 1440 x 1080i. When I Share out an MP4 file, all my motion blurs have that ugly interlace line shift around the edges of my moving people in the shots.

How can I change from interlace to progressive for my output?

Ken Bennett
Video Adventures
Capturing Your Life's Adventures!


Return to posts index

Noah Kadner
Re: 1080i vs 1080p
on May 26, 2017 at 12:21:47 am

In the Project settings- select the project in the browser and then look at the inspector.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

Sam Lee
Re: 1080i vs 1080p
on May 26, 2017 at 3:16:31 pm

The technology for deinterlacing has never really perfected. There'll always be small combing, blending, weaving, half-sizing, or other variants. It can never be the same as true progressive scan camera originated footage. You can clearly see this on Amazon Video, Hulu and other OTT platforms that have interlaced originated programming.

1440x1080i appears to be DVCPRO HD PAL.


Return to posts index


Joe Marler
Re: 1080i vs 1080p
on May 26, 2017 at 3:25:19 pm

[Ken Bennett] "project that is using 4K 3840 x 2160, 59.94p and HD 1440 x 1080, 29.97i. When I create a Combined Clip, that clip becomes 1440 x 1080i. When I Share out an MP4 file, all my motion blurs have that ugly interlace line shift around the edges of my moving people in the shots....How can I change from interlace to progressive for my output?"

Your output is interlaced because your project is. Interlaced output is intended for playback on hardware or software players that deinterlace. E.g, if you played it back in VLC with deinterlace enabled, it would probably look much better.

If you want progressive output the project must be progressive. Your project may have been interlaced due to having an "auto select" project (which is the default) and dragging the interlaced clip as the first item. That makes the project interlaced. You can't deinterlace interlaced content in an interlaced project. You must use a progressive project or change the project characteristics to progressive.

To change the characteristics, click on the project, then in Inspector click Modify.

To create a project that is progressive to which you'll be adding both interlaced and non-interlaced content, File>New Project, click the "Use Custom Settings" button and select your desired parameters.

In some cases (depending on media characteristics) interlaced content added to a progressive project may require deinterlacing. In other cases FCPX does it automatically. To manually deinterlace, select the clip in the timeline, the in Inspector at the bottom change from Basic to Settings, then above that select the deinterlace checkbox. For an interlaced project this doesn't do anything since by definition it must remain interlaced. For a progressive project which FCPX does not automatically deinterlace this can help.

Assessing the material visually is not always reliable because you never know the behavior of the playback tool. E.g, FCPX will often deinterlace in the Viewer, but Quicktime Player may or may not, depending on the clip metadata. VLC by default does not deinterlace but has various configurable deinterlace modes. The most reliable method is manually inspect the clip metadata using a tool like Invisor, which can also do spreadsheet-style side-by-side comparisons: https://itunes.apple.com/us/app/invisor-media-file-inspector/id442947586?mt...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]