FORUMS: list search recent posts

Weird Timeline Playback Audio Fade-in Issue

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Wingert
Weird Timeline Playback Audio Fade-in Issue
on May 22, 2017 at 8:45:59 pm

I have this issue cropping up on different projects- not all.

When I hit the spacebar to start playback in the timeline, it take about a second for the audio to come up to full level. There's no fades or effects in the clip, but it happens every time I start playback anywhere in the clip in the timeline. It does not happen during playback of the same clip in the browser window.

Any ideas?


Return to posts index

Noah Kadner
Re: Weird Timeline Playback Audio Fade-in Issue
on May 22, 2017 at 11:13:10 pm

How are you monitoring the audio? Ie through an i/o card or direct Mac to speakers.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

Bret Williams
Re: Weird Timeline Playback Audio Fade-in Issue
on May 23, 2017 at 4:27:24 am

This is a reported bug that occurs after a cross fade, whether it be audio or a dissolve. If there is a fade on the audio earlier in the clip, you'll hear it at any point after when you start playback. It doesn't occur on output. You don't have any cross fades on the audio before the point you're starting playback?

_______________________________________________________________________
http://BretFX.com FCP X Plugins & Templates for Editors & Motion Graphics Artists


Return to posts index


Tim Wingert
Re: Weird Timeline Playback Audio Fade-in Issue
on May 23, 2017 at 1:48:20 pm

Bret...that's 100% the issue...if i remove the audio crossfade at the beginning of the clip, the issue is resolved and the audio plays normally throughout.

I havent noticed this happening before...any reason to cause it or a solution to fix?


Return to posts index

Bret Williams
Re: Weird Timeline Playback Audio Fade-in Issue
on May 23, 2017 at 2:22:19 pm

It's just a bug introduced with 10.3.3. Completely recreatable. Report it. Nothing you can do. But the saving grace is that it doesn't occur on exports.

_______________________________________________________________________
http://BretFX.com FCP X Plugins & Templates for Editors & Motion Graphics Artists


Return to posts index

Tim Wingert
Re: Weird Timeline Playback Audio Fade-in Issue
on May 23, 2017 at 2:31:59 pm

One possible work around is to create the initial audio cross dissolve effect using keyframes on the waveform (Option K) as opposed to the cross dissolve transition. That doesnt seem to bring out the bug.


Return to posts index


Bret Williams
Re: Weird Timeline Playback Audio Fade-in Issue
on May 23, 2017 at 2:36:04 pm

Good to know. But as long as it just occurs on playback, it's just a nuisance for me. I suppose if your cross fades were fairly long it would get annoying.

_______________________________________________________________________
http://BretFX.com FCP X Plugins & Templates for Editors & Motion Graphics Artists


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]